Subject: Please approve psqlodbc at git.postgresql.org

From: Heikki Linnakangas <[email-masked]>
Date: Thu, 18 Apr 2013 21:24:17 +0300

Hi,

I created a repository for the psqlodbc project at git.postgresql.org. 
We're migrating from CVS (hooray!). Could someone with the powers 
approve the repository, please?

- Heikki

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Magnus Hagander <[email-masked]>
Date: Fri, 19 Apr 2013 09:31:07 +0200

On Thu, Apr 18, 2013 at 8:24 PM, Heikki Linnakangas
<[email-masked]> wrote:
> Hi,
>
> I created a repository for the psqlodbc project at git.postgresql.org. We're
> migrating from CVS (hooray!). Could someone with the powers approve the
> repository, please?

Already fixed yesterday, as Heikki pinged me on irc while his mail was
stuck in the moderation queue.

--
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: Alvaro Herrera <[email-masked]>
Date: Fri, 19 Apr 2013 11:42:28 -0300

> stuck in the moderation queue.

Evidently I need to start receiving pgsql-www moderation requests as
well ...

-- 
Álvaro Herrera                http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Training & Services