Subject: Where's the beta?

From: Josh Berkus <[email-masked]>
Date: Mon, 14 May 2012 08:10:39 -0700

Devrim, all:

I don't see a beta announcement on the home page.  We'll have 3 news
articles coming out this morning, and I can't stop them at this point.

Can we get the beta stuff up ASAP?  Thanks!

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Joshua Berkus <[email-masked]>
Date: Mon, 14 May 2012 11:46:46 -0500 (CDT)

All,

Devrim seems to be MIA.  If any member of the web team is reading this, please do what you can to get the PostgreSQL home page updated ASAP.

I've attached the annoucement which needs to go out by email.  I will be on an airplane with no wifi in 15 minutes.

----- Josh Berkus <[email-masked]> wrote:
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com
San Francisco

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 14 May 2012 20:18:06 +0200

I could in theory look at it, but I will be on an airplane without wifi in
about 20 minutes, and the wifi here is insanely slow. I don't want to risk
having something done only half way.

I can look at it once I get into Ottawa this evening if nobody has beaten
me to it by then.

//Magnus

On Monday, May 14, 2012, Joshua Berkus wrote:

> All,
>
> Devrim seems to be MIA.  If any member of the web team is reading this,
> please do what you can to get the PostgreSQL home page updated ASAP.
>
> I've attached the annoucement which needs to go out by email.  I will be
> on an airplane with no wifi in 15 minutes.
>
>
> ----- Josh Berkus <[email-masked] <javascript:;>> wrote:
> > Devrim, all:
> >
> > Sent via pgsql-www mailing list ([email-masked] <javascript:;>
> )

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 14 May 2012 13:19:52 -0700

Hello,

I tried but I have no idea what my user/pass is anymore.

JD

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 14 May 2012 23:51:49 +0300

On Mon, 2012-05-14 at 11:46 -0500, Joshua Berkus wrote:
> Devrim seems to be MIA.

Apologies. After sleeping only 3 hours per night over the last 10 days
or so, I found myself sleeping on the couch this evening.

It seems I don't know how to move tarballs to FTP site. I'll try to
connect with Magnus and/or Dave about this.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org  Twitter: http://twitter.com/devrimgunduz

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 14 May 2012 16:57:42 -0400

On Monday, May 14, 2012, Devrim GÜNDÜZ wrote:

> Ok, I'll get on it. I'm on YOW and Bruce is late so I migh tas well wait
for him here...

//Magnus

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 14 May 2012 17:07:05 -0400

>> Ok, I'll get on it. I'm on YOW and Bruce is late so I migh tas well wait

Ftp sites are done, docs are up.

I assume you have the actual html changes staged already, so just go ahead
and push those.

//Magnus

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 14 May 2012 17:29:50 -0400

> I assume you have the actual html changes staged already, so just go ahead

Devrim has pushed the frontpage. So AFAICT, we're gold now.

---

From: Joshua Berkus <[email-masked]>
Date: Mon, 14 May 2012 17:15:51 -0500 (CDT)

Thanks, guys!  Looks good.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com
San Francisco