Subject: Accidental inclusion of core team on funds policy?

From: Daniel Gustafsson <[email-masked]>
Date: Mon, 9 Oct 2023 14:46:17 +0200

I happened to notice what seems like a copy/paste error in the funds group
policy document on the website.  The first para on the page explains Core Team
membership which seems incorrect as they are separate entities.

	https://www.postgresql.org/about/policies/funds-group/

Shouldn't we do something like the attached?

--
Daniel Gustafsson

---

From: Dave Cramer <[email-masked]>
Date: Mon, 9 Oct 2023 08:48:35 -0400

> Shouldn't we do something like the attached?

+1 from me

Dave

---

From: Jonathan Katz <[email-masked]>
Date: Mon, 09 Oct 2023 09:25:33 -0400

On 2023-10-09 08:48, Dave Cramer wrote:
>> policy document on the website.  The first para on the page explains 
>> Core
>> Team

-1. This is part of the charter that was sent to SPI. Please do not
modify it.

Jonathan

---

From: Daniel Gustafsson <[email-masked]>
Date: Mon, 9 Oct 2023 15:29:20 +0200

> On 9 Oct 2023, at 15:25, Jonathan Katz <[email-masked]> wrote:
> 

Fair enough, but should it really be there or is it something which should be
changed at some point?  Right now it implies that the Funds group reports to
the Core Team, or that the Core Team has influence on the Funds group, which
AFAIK isn't correct.

--
Daniel Gustafsson

---

From: Dave Cramer <[email-masked]>
Date: Mon, 9 Oct 2023 09:31:16 -0400

Dave Cramer

On Mon, 9 Oct 2023 at 09:29, Daniel Gustafsson <[email-masked]> wrote:

> Why is the Core Team membership mentioned there ?

Dave

---

From: Dave Page <[email-masked]>
Date: Mon, 9 Oct 2023 14:35:26 +0100

> the Core Team, or that the Core Team has influence on the Funds group,

Yes, it is. The core team has the power of veto over the Liaison and Deputy
Liaison.

This page is the charter which describes the relationship between the
project and the funds group, so it makes sense (because others within SPI
don't know our project) to have all the key details in one place.

-- 
Dave Page
pgAdmin: https://www.pgadmin.org
PostgreSQL: https://www.postgresql.org
EDB: https://www.enterprisedb.com

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 9 Oct 2023 15:37:36 +0200

On Mon, Oct 9, 2023 at 3:35 PM Dave Page <[email-masked]> wrote:
> Yes, it is. The core team has the power of veto over the Liaison and Deputy Liaison.
>
> This page is the charter which describes the relationship between the project and the funds group, so it makes sense (because others within SPI don't know our project) to have all the key details in one place.

Perhaps it should not actually be listed under "general policies"
then, and instead have a separate heading for charters? I think it's
the only such page we have, right?

//Magnus

---

From: Dave Page <[email-masked]>
Date: Mon, 9 Oct 2023 14:41:03 +0100

On Mon, 9 Oct 2023 at 14:37, Magnus Hagander <[email-masked]> wrote:

> >> >>> policy document on the website.  The first para on the page
> explains Core
> >> >>> Team

At the moment, I believe it is. We should probably add something similar
for PGCA though.