Subject: [PATCH] pgarchives: Add pglister section in archives.ini.sample

From: Célestin Matte <[email-masked]>
Date: Mon, 25 Oct 2021 17:04:53 +0200

Hello,

This section is expected by pglister_sync.py but missing from the sample file

Cheers,
-- 
Célestin Matte

From 536324c40268c0691b41f68d2ff271ba8608dec5 Mon Sep 17 00:00:00 2001
From: =?UTF-8?q?C=C3=A9lestin=20Matte?= <[email-masked]>
Date: Mon, 25 Oct 2021 17:01:03 +0200
Subject: [PATCH] Add pglister section in archives.ini.sample

This section is expected by pglister_sync.py but missing from the sample file
---
 loader/archives.ini.sample | 6 ++++++
 1 file changed, 6 insertions(+)

diff --git a/loader/archives.ini.sample b/loader/archives.ini.sample
index 0959ecd..a146f69 100644
--- a/loader/archives.ini.sample
+++ b/loader/archives.ini.sample
@@ -9,3 +9,9 @@ server=localhost:9911
 heloname=localhost
 resender=[email-masked]
 
+[pglister]
+# synchronize subscribers between pgarchives and pglister
+subscribers=0
+root=/path/to/pglister
+myname=pgarchives
+apikey=CHANGEME
-- 
2.33.1

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 24 Nov 2021 15:28:44 +0100

> This section is expected by pglister_sync.py but missing from the sample

Applied thanks!

-- 
 Magnus Hagander
 Me: https://www.hagander.net/ <http://www.hagander.net/>
 Work: https://www.redpill-linpro.com/ <http://www.redpill-linpro.com/>