Subject: Typo: The blog has been added to yor team

From: Christoph Berg <[email-masked]>
Date: Fri, 8 Mar 2019 09:46:25 +0100

----- Forwarded message from Planet PostgreSQL <[email-masked]> -----

Date: Thu, 07 Mar 2019 08:54:16 +0000
From: Planet PostgreSQL <[email-masked]>
To: Christoph Berg <[email-masked]>
Subject: A blog joined your team on Planet PostgreSQL

The blog at [...]
has been added to yor team credativ on Planet PostgreSQL

If this is correct, you do not need to do anything.

If this is incorrect, please go to

https://planet.postgresql.org/register/

and click the button to remove the blog from your team.
We apologize if this causes work for you.

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Fri, 8 Mar 2019 07:30:24 -0800

> has been added to yor team credativ on Planet PostgreSQL

Please see attached patched.

Jonathan
From 43890ac658619bc7d0e3745725499bff22676dfb Mon Sep 17 00:00:00 2001
From: "Jonathan S. Katz" <[email-masked]>
Date: Fri, 8 Mar 2019 07:29:36 -0800
Subject: [PATCH] Fixed typo in email for blog addition.

---
 hamnadmin/hamnadmin/register/views.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/hamnadmin/hamnadmin/register/views.py b/hamnadmin/hamnadmin/register/views.py
index 5c3702d..959b674 100644
--- a/hamnadmin/hamnadmin/register/views.py
+++ b/hamnadmin/hamnadmin/register/views.py
@@ -107,7 +107,7 @@ def edit(request, id=None):
 				send_simple_mail(settings.EMAIL_SENDER,
 								 obj.team.manager.email,
 								 "A blog joined your team on Planet PostgreSQL",
-								 u"The blog at {0} by {1} {2}\nhas been added to yor team {3} on Planet PostgreSQL\n\nIf this is correct, you do not need to do anything.\n\nIf this is incorrect, please go to\n\nhttps://planet.postgresql.org/register/\n\nand click the button to remove the blog from your team.\nWe apologize if this causes work for you.\n\n".format(
+								 u"The blog at {0} by {1} {2}\nhas been added to your team {3} on Planet PostgreSQL\n\nIf this is correct, you do not need to do anything.\n\nIf this is incorrect, please go to\n\nhttps://planet.postgresql.org/register/\n\nand click the button to remove the blog from your team.\nWe apologize if this causes work for you.\n\n".format(
 									 obj.feedurl,
 									 obj.user.first_name, obj.user.last_name,
 									 obj.team.name),
-- 
2.14.3 (Apple Git-98)

---

From: Dave Cramer <[email-masked]>
Date: Fri, 8 Mar 2019 07:32:25 -0800

How do i remove myself from credativ team?

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Fri, 8 Mar 2019 07:42:54 -0800

> How do i remove myself from credativ team?

From the Planet PostgreSQL interface, it does not appear you are
associated with the credativ team.

Jonathan