Subject: Request to Add Book to PostgreSQL Books Page

From: Sonia Valeja <[email-masked]>
Date: Mon, 21 Apr 2025 13:29:11 +0400

Hi PostgreSQL Web Team,

Hope you're doing well.

We would like to request the addition of a PostgreSQL-related book to the
official documentation’s books page.

Here are the details:

- Title: *PostgreSQL for Jobseekers*
- Authors: *Sonia Valeja, David Gonzalez*
- Publisher: *BPB Publications*
- Publication Date: *June, 2023*
- Language: *English*
- ISBN: *978-9355514004*
- URL: *https://www.amazon.com/dp/B0C8Z4C9TQ/ref=sr_1_1?keywords=9789355514004&qid=1687431427&sr=8-1
<https://www.amazon.com/dp/B0C8Z4C9TQ/ref=sr_1_1?keywords=9789355514004&qid=1687431427&sr=8-1>*
- Description: *This book is for DBAs/DB Developers, offering a starting
point for learning PostgreSQL. It develops a solid understanding of the
internal components of a PostgreSQL configuration and acquires knowledge
about essential tasks like backups, restores, tuning, and troubleshooting.*

Please let David (marked in CC) or me know in case any further information
is needed. We'd be grateful if you could consider including this book on
the PostgreSQL community website.

Many Thanks,
Sonia Valeja
on behalf of David Gonzalez

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 22 Apr 2025 10:26:22 +0200

> On 21 Apr 2025, at 11:29, Sonia Valeja <[email-masked]> wrote:

> Please let David (marked in CC) or me know in case any further information is needed. We'd be grateful if you could consider including this book on the PostgreSQL community website.

Attached is a diff for adding it to the website but before it can be committed
we need an image.  Please submit a an image of the cover with an appropriate
license for inclusion on the postgres website (CC for example).

--
Daniel Gustafsson

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 22 Apr 2025 10:50:23 +0200

> On 22 Apr 2025, at 10:39, Sonia Valeja <[email-masked]> wrote:
> 
> Hey Daniel,
> 
> Thank you for getting back to us so quickly :-) 
> 
> PFA the image of the book as requested!
> 
> Please let us know what kind of license you are looking for. Should we get it from the publisher or somewhere else?

We are looking for confirmation that we are allowed to publish the image our
site, the publisher has no such provisions in their T&S apart from mentioning
that the image is copyrighted.

--
Daniel Gustafsson

---

From: Sonia Valeja <[email-masked]>
Date: Tue, 22 Apr 2025 14:52:25 +0400

Hey Daniel,

As per my discussion with the publisher, there is no breach in copyright
for publishing the book image & the required details on
the Postgresql website.

Also, we as authors confirm publishing the book image.

Please let us know in case more details are needed.

Many Thanks,
Sonia Valeja

On Tue, Apr 22, 2025 at 12:50 PM Daniel Gustafsson <[email-masked]> wrote:

> > Please let us know what kind of license you are looking for. Should we
> get it from the publisher or somewhere else?
>

---

From: Daniel Gustafsson <[email-masked]>
Date: Wed, 23 Apr 2025 10:57:33 +0200

> On 22 Apr 2025, at 12:52, Sonia Valeja <[email-masked]> wrote:
> 
> Hey Daniel,
> 
> As per my discussion with the publisher, there is no breach in copyright for publishing the book image & the required details on the Postgresql website.
> 

Thanks, the book has now been added to the books section on the website.

--
Daniel Gustafsson

---

From: Sonia Valeja <[email-masked]>
Date: Wed, 23 Apr 2025 17:22:04 +0400

Thank you so much Daniel for adding the book. It means a lot :-)

On Wed, Apr 23, 2025 at 12:57 PM Daniel Gustafsson <[email-masked]> wrote:

> for publishing the book image & the required details on the Postgresql
> website.
> >