Subject: Request to add book to PostgreSQL Books page

From: Alex Yarotsky <[email-masked]>
Date: Sun, 8 Mar 2026 13:18:53 -0400

Hi PostgreSQL Team,

I  wanted to ask whether my book could be added to the PostgreSQL Books
page.

Here are the details:

- Title: Lift the Elephant: Scaling PostgreSQL Beyond Query Optimization
- Author: Alex Yarotsky
- Language: English
- PostgreSQL version covered: 17
- Format: eBook
- Publication date: Feb 02, 2025
- Preferred link: https://leanpub.com/lift-the-elephant/

I’ve attached the cover image as well.

I confirm that PostgreSQL is allowed to publish this cover image on
postgresql.org as part of the book listing.

Please let me know if you need anything else.

Thanks,
Alex

---

From: Daniel Gustafsson <[email-masked]>
Date: Thu, 12 Mar 2026 10:54:52 +0100

> On 8 Mar 2026, at 18:18, Alex Yarotsky <[email-masked]> wrote:

> I confirm that PostgreSQL is allowed to publish this cover image on postgresql.org as part of the book listing.

Thanks for your submission, I have added this to the list at docs/books on the
website.

--
Daniel Gustafsson