Subject: pgfoundry.org down

From: Peter Eisentraut <[email-masked]>
Date: Wed, 05 Dec 2012 15:30:22 -0500

pgfoundry.org and all the *.projects.* sites are down right now.

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 5 Dec 2012 16:09:47 -0500

> pgfoundry.org and all the *.projects.* sites are down right now.

Is that site still controlled by the www team, or Marc Fournier?

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + It's impossible for everything to be true. +

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 05 Dec 2012 13:16:30 -0800

> Is that site still controlled by the www team, or Marc Fournier?

Based on the IP, I am going to guess it is still Marc.

JD

-- 
Command Prompt, Inc. - http://www.commandprompt.com/
PostgreSQL Support, Training, Professional Services and Development
High Availability, Oracle Conversion, Postgres-XC
@cmdpromptinc - 509-416-6579

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 5 Dec 2012 22:42:50 +0100

> Based on the IP, I am going to guess it is still Marc.

It is Marc, yes.

It has never been controlled by the www team, which would be weird.
It's also not been controlled by the sysadmins team.

--
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 5 Dec 2012 17:26:53 -0500

> It's also not been controlled by the sysadmins team.

Seems it is up now, http://pgfoundry.org

---

From: Peter Eisentraut <[email-masked]>
Date: Sat, 08 Dec 2012 07:35:33 -0500

> Seems it is up now, http://pgfoundry.org

... and down again.

---

From: Josh Berkus <[email-masked]>
Date: Mon, 10 Dec 2012 13:27:17 -0800

>> Seems it is up now, http://pgfoundry.org

Confirmed down, all day today.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Mon, 10 Dec 2012 21:33:08 -0000

> Confirmed down, all day today.

Remember that (for some very strange reason), Marc is 
not on the -www list, so we are really talking among 
ourselves. Can a list admin just put him on the list please?

- -- 
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 201212101632
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 10 Dec 2012 22:35:37 +0100

> ourselves. Can a list admin just put him on the list please?

I think subscribing somebody to a list who doesn't want to be on the
list is a really bad idea.

Plus, he would probably just unsubscribe from it again because, well,
you know, he doesn't want to be on it.

Better that those who report it down send emails to him directly. In
theory, I think the place to send it is [email-masked],
but that obviously doesn't work when pgfoundry is down...

---

From: Josh Kupershmidt <[email-masked]>
Date: Mon, 10 Dec 2012 19:06:29 -0700

[CC'ing Marc]

> Confirmed down, all day today.

Anyone happen to know if the mailing lists hosted on pgfoundry are
working? I would send a message and check the archives, but
http://lists.pgfoundry.org/ seems down as well :-(

Josh

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 11 Dec 2012 08:42:38 +0100

> http://lists.pgfoundry.org/ seems down as well :-(

It all used to be on one machine, iirc. But Marc has been making a fair
amount of changes recently, so that may have changed.

/Magnus