Subject: Edit Speaker Bureau list

From: Roberto Mello <[email-masked]>
Date: Mon, 18 Dec 2023 20:32:51 +0100

I would like editor access to the wiki, my username is rmello and I would
like to add myself to the Speaker Bureau page.

Thanks,

Roberto

---

From: Joe Conway <[email-masked]>
Date: Mon, 18 Dec 2023 15:19:33 -0500

On 12/18/23 14:32, Roberto Mello wrote:
> I would like editor access to the wiki, my username is rmello and I 
> would like to add myself to the Speaker Bureau page.

Done

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Roberto Mello <[email-masked]>
Date: Mon, 18 Dec 2023 22:55:38 +0100

> > would like to add myself to the Speaker Bureau page.

Thanks, Joe!

How are things?! Missed you at PGConf.eu!

Roberto