Subject: Request to Add My PostgreSQL Book to the Books Page

From: Ellyne Phneah <[email-masked]>
Date: Tue, 14 Oct 2025 08:30:20 +0200

Dear PostgreSQL team,

I’d like to request for my recently publishe book to be added to the PostgreSQL
Books <https://www.postgresql.org/docs/books/> page. Here are the details
in the format you typically use:

*Title:* *Decode PostgreSQL: Understanding the World's Most Powerful Open
Source Database Without Writing Code*
*Author:* *Ellyne Phneah*
*Language:* *English *
*Covers PostgreSQL Version:* *up till 17 *
*Format:* *eBook*
*Published Date:* *9 September 2025*

I’ve attached the cover image.

This is the link: https://decodepress.gumroad.com/l/postgresql

Please let me know if you need any additional details, I'll be more than
happy to furnish them.

Thanks very much for maintaining the site and community resources!

Best regards,

Ellyne Phneah
[email-masked]

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 14 Oct 2025 09:50:07 +0200

> On 14 Oct 2025, at 08:30, Ellyne Phneah <[email-masked]> wrote:

> I’d like to request for my recently publishe book to be added to the PostgreSQL Books page.

This submission clearly qualifies, will add.

> I’ve attached the cover image. 

The image seems missing, can you re-send with the image attached or provide a
URL where it can be downloaded.

--
Daniel Gustafsson

---

From: Ellyne Phneah <[email-masked]>
Date: Tue, 14 Oct 2025 09:52:53 +0200

Hi Daniel,

So sorry about it, sent the email too fast. Attached is the ebook cover.
Many thanks, and let me know if you need anything else!

Best,
Elly

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 14 Oct 2025 10:10:44 +0200

> On 14 Oct 2025, at 09:52, Ellyne Phneah <[email-masked]> wrote:
> 
> Hi Daniel, 
> 
> So sorry about it, sent the email too fast. Attached is the ebook cover. Many thanks, and let me know if you need anything else! 

No worries, book added to the page now. Thanks for the contribution!

--
Daniel Gustafsson

---

From: Ellyne Phneah <[email-masked]>
Date: Tue, 14 Oct 2025 10:13:49 +0200

Many thanks for listing it, Daniel! Look forward to contributing more to
the coming year. Have a nice day and week ahead.

Best,
Elly