Subject: Features of Postgresql and Postgres-xc with MySQL

From: Vivek Singh Raghuwanshi <[email-masked]>
Date: Wed, 2 May 2012 11:07:59 +0530

Hi All,

Please forward this mail to the correct mailing list if this is not a right
place,

Please send me the link or white papers from where i can get information
like.
1. Feature comparison in between PostgreSQL 9.x with MySql or MariaDB
2. if possible specially with DBaaS
3. Feature comparison of PostgreSQL and Postgres-XC
4. and can we use Postgres-XC in production with mission critical env with
heavy load

-- 
ViVek Raghuwanshi
Mobile -+91-09595950504

Skype - vivek_raghuwanshi

---

From: Michael Paquier <[email-masked]>
Date: Thu, 3 May 2012 08:27:54 +0900

> 4. and can we use Postgres-XC in production with mission critical env with
If you are looking for some white papers about Postgres-XC:
- some presentation documents done by people:
http://sourceforge.net/projects/postgres-xc/files/Presentation/
- some publications:
http://sourceforge.net/projects/postgres-xc/files/Publication/
- some presentations I did about the project:
http://michael.otacoo.com/presentations/conferences/

Hope this helps.
Regards,
-- 
Michael Paquier
http://michael.otacoo.com

---

From: Vivek Singh Raghuwanshi <[email-masked]>
Date: Thu, 3 May 2012 09:30:27 +0530

Thanks this is very helpful

Regards
ViVek

On Thu, May 3, 2012 at 4:57 AM, Michael Paquier
<[email-masked]>wrote:

>> 4. and can we use Postgres-XC in production with mission critical env
>> with heavy load
>>

-- 
ViVek Raghuwanshi
Mobile -+91-09595950504

---

From: Josh Berkus <[email-masked]>
Date: Thu, 03 May 2012 14:52:34 -0700

Vivek,

> Please forward this mail to the correct mailing list if this is not a right

This works fine, although you should ask on the pgsql-advocacy mailing
list in the future, our email [email-masked] for future requests.

> 2. if possible specially with DBaaS

I don't think anyone has assembled this information.  If you have
specific questions, though, people will be happy to answer them.

Michael has already sent you the Postgres-XC information.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com