Subject: Re: PGSQL-WINDOWS mailing list?

From: "Dave Page" <[email-masked]>
Date: Wed, 11 Aug 2004 08:57:05 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 10 August 2004 19:59
> To: PostgreSQL www
> Subject: [pgsql-www] PGSQL-WINDOWS mailing list?
> 
> Folks,
> 
> In expectation of a flood of new users, I'm thinking that we need a 
> PGSQL-WINDOWS mailing list.   I'd like to shift some of them many 
> platform-specific questions we will certainly get to a 
> different list from NOVICE and GENERAL.

Are you really expecting that many platform specific questions? With a
separate list I can already see the confusion as users get bounced onto
another list because their question is slightly more of a platform
issue, or actually an SQL issue.

Just my 0.02p

Regards, Dave

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 11 Aug 2004 11:56:47 -0400 (EDT)

> issue, or actually an SQL issue.

Yea, I am hoping novice will be enough, and win32-dev for platform
stuff.  Hard to say, though, because cygwin still has lots of
cygwin-specific issues come up.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Josh Berkus <[email-masked]>
Date: Wed, 11 Aug 2004 09:04:06 -0700

Dave,

> issue, or actually an SQL issue.

So far, I'm seeing a lot of them.   This could me because the Win port is 
still buggy, of course, but it might continue.

Also, I *am* expecting the windows port to expand out active online community 
by at least 1000 subscribers, if not 5 times that.  My experience with other 
projects (like OpenOffice.org) showed that when a mailing list gets too big 
(somewhere between 60 and 100 posts a day) it becomes prohibitive for the 
entry-level user as a support mechanism.   Some people have yahoo accounts, 
you know?

So it's as much wanting to have another list of any kind as having a 
windows-specific list.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco