Subject: Installing PostgreSQL without using CygWin

From: ken andrew <[email-masked]>
Date: Sun, 13 Jul 2008 22:27:28 -0700 (PDT)

Hi,

I would like to know if there is a way to install PostgreSQL in Windows NT Server 2003 without installing CygWin. The client insists on not installing CygWin.
Please help.  :D

Thanks.

Ken Andrew 

Send instant messages to your online friends http://uk.messenger.yahoo.com

---

From: "Dann Corbit" <[email-masked]>
Date: Mon, 14 Jul 2008 22:01:31 -0700

From: [email-masked] [mailto:[email-masked]] On Behalf Of ken andrew
Sent: Sunday, July 13, 2008 10:27 PM
To: [email-masked]
Subject: [GENERAL] Installing PostgreSQL without using CygWin

Hi,

The current version of the Installer installs a native build.  Cygwin has not been used in the standard Windows build for a long time.

Go here:

http://www.postgresql.org/ftp/binary/v8.3.1/win32/

Get this:

http://wwwmaster.postgresql.org/download/mirrors-ftp?file=%2Fbinary%2Fv8.3.1%2Fwin32%2Fpostgresql-8.3.1-1.zip

<<

---

From: Klint Gore <[email-masked]>
Date: Tue, 15 Jul 2008 15:30:09 +1000

Dann Corbit wrote:
>
> The current version of the Installer installs a native build.  Cygwin 
> has not been used in the standard Windows build for a long time.
>
> Go here:
>
The 'latest' directory on http://www.postgresql.org/ftp/binary/ points 
to 8.3.1 not 8.3.3

This is the one you need

http://wwwmaster.postgresql.org/download/mirrors-ftp?file=%2Fbinary%2Fv8.3.3%2Fwin32%2Fpostgresql-8.3.3-1.zip

klint.

-- 
Klint Gore
Database Manager
Sheep CRC
A.G.B.U.
University of New England
Armidale NSW 2350

Ph: 02 6773 3789  
Fax: 02 6773 3266
EMail: [email-masked]

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 15 Jul 2008 09:40:15 -0400 (EDT)

> http://wwwmaster.postgresql.org/download/mirrors-ftp?file=%2Fbinary%2Fv8.3.3%2Fwin32%2Fpostgresql-8.3.3-1.zip

Yes, I can confirm that:

	http://www.postgresql.org/ftp/binary/latest/

points to the wrong place.  I ssh'ed to
postgresql.org/var/spool/ftp/pub/binary and updated the symlink.  I
assume that is all I need to fix it and that that is the master ftp
location.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: "Scott Marlowe" <[email-masked]>
Date: Tue, 15 Jul 2008 08:48:13 -0600

Better to go here:

http://www.postgresql.org/ftp/binary/v8.3.3/win32/

and get the latest version

On Mon, Jul 14, 2008 at 11:01 PM, Dann Corbit <[email-masked]> wrote:
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of ken andrew
> I would like to know if there is a way to install PostgreSQL in Windows NT
> Server 2003 without installing CygWin. The client insists on not installing
> CygWin.
>
>
>>>
>
> The current version of the Installer installs a native build.  Cygwin has
> not been used in the standard Windows build for a long time.
>
> Go here:
>