Subject: Re: PostgreSQL.org v3 -- Progress?

From: "Dave Page" <[email-masked]>
Date: Tue, 9 Dec 2003 20:14:31 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 09 December 2003 19:17
> To: Dave Page; [email-masked]
> Subject: Re: [pgsql-www] PostgreSQL.org v3 -- Progress?
> 
> Dave,
> 
> > dissertation topic (suggestions *very* welcome - it's for an MSc in 
> > IT)
> 
> Sorry, can't help -- my degree is in Fine Art.

That's gotta be one of the more unusual direction changes I've come
across - how did you get into IT if you don't mind me asking?

> > - the design should match what we're aiming for on the portal (the 
> > most common complaint I hear is that all our sites look different).
> >
> > - the look and feel should be centralised so we can update 
> the design 
> > of the entire site by changing only a single stylesheet and 
> template 
> > or similar.
> 
> Yes.   Our plan was to make jobs.postgresql.org an 
> application within the 
> PostgreSQL.org CSS+"frame".   That's why we need that code 
> before we can 
> proceed.  Can we decide on  a "final" CSS out of the ones 
> presented so that we can start work on this?

I have yet to see one that made me go 'wow' unfortunately. Andreas and
Michael's new version of the existing code is the one I like most at the
moment, but it still needs work. Currently though, I think that the
major redesign is less of a priority - the re-coding should allow us to
easily apply a new design at a later date.

> > - Ideally please use PHP/PostgreSQL as that is what most of us know.
> 
> Oh, sorry, didn't mention that?   Yes, that will be the 
> technology employed.

You might have done, I was replying from memory.

Regards, Dave.

---

From: Michael Glaesemann <[email-masked]>
Date: Sun, 14 Dec 2003 14:31:55 +0900

> easily apply a new design at a later date.

With the end of the year and holidays approaching, things have been 
pretty hectic at work. I'll be able to spend a more time on this in a 
week and a half or so.

Michael Glaesemann
grzm myrealbox com