Subject: Solaris binaries?

From: Josh Berkus <[email-masked]>
Date: Thu, 16 Mar 2006 16:48:08 -0800

Folks,

Marc set up a folder in /ftp for the solaris binaries, but somehow they're 
not getting pulled over.   Is there something else  we need to do?

--Josh

-- 
__Aglio Database Solutions_______________
Josh Berkus		       Consultant
[email-masked]	 www.agliodbs.com
Ph: 415-752-2500	Fax: 415-752-2387
2166 Hayes Suite 200	San Francisco, CA

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 16 Mar 2006 22:41:13 -0400 (AST)

Not being pulled over where?

On Thu, 16 Mar 2006, Josh Berkus wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 5: don't forget to increase your free space map settings
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Thu, 16 Mar 2006 19:41:28 -0800

Marc,

> Not being pulled over where?

Into downloads/binary/solaris.  Take a look, there are no files there.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 17 Mar 2006 01:39:34 -0400 (AST)

> Into downloads/binary/solaris.  Take a look, there are no files there.

There haven't been any solaris binaries uploaded yet:

postgresql# du -sk */solaris
2       v7.3.13/solaris
2       v7.3.14/solaris
2       v7.4.11/solaris
2       v7.4.12/solaris
2       v8.0.6/solaris
2       v8.0.7/solaris
2       v8.1.2/solaris
2       v8.1.3/solaris

The directories are there, just haven't been uploaded into yet ... just a 
guess, but I suspect the web side doesn't show anything that is an 'empty 
directory' ...

----

---

From: Josh Berkus <[email-masked]>
Date: Thu, 16 Mar 2006 21:41:09 -0800

Marc,

> There haven't been any solaris binaries uploaded yet:

Who's supposed to do the uploading?  And how?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 17 Mar 2006 01:58:38 -0400 (AST)

the following three ppl at Sun were provided, on March 2nd, with a 
login/passwd to enable them to upload the files when they are ready:

Rob Stephens <[email-masked]>
Robert Lor <[email-masked]>
Mary Bennion <[email-masked]>

----