Subject: Re: community docs config issue

From: "Dave Page" <[email-masked]>
Date: Wed, 19 Apr 2006 14:54:50 +0100

> -----Original Message-----
> From: Magnus Hagander [mailto:[email-masked]] 
> Sent: 19 April 2006 14:48
> To: Larry Rosenman; Dave Page; Robert Treat
> Cc: [email-masked]
> Subject: RE: [pgsql-www] community docs config issue
> 
> > Where is xdiff source?  I have my own FreeBSD/amd64 6.1-RC 
> box that I 
> > can possibly fix it.
> 
> http://pecl.php.net/package/xdiff
> 
> Note that we're not on amd64, just plain i386. It's also not 
> freebsd 6.1, but I can't remember exactly which versino :-)

A simple test:

wwwmaster# more foo.php
<?php
  $a = "Hello";
  $b = "Goodbye";
  echo xdiff_string_diff($a, $b, 1);
?>

wwwmaster# php foo.php
Segmentation fault (core dumped)

:-(

Regards, Dave

---

From: "Larry Rosenman" <[email-masked]>
Date: Wed, 19 Apr 2006 09:00:41 -0500

Dave Page wrote:
>>> Where is xdiff source?  I have my own FreeBSD/amd64 6.1-RC box that
>>> I can possibly fix it.
>> 
do we know what version of pecl-xdiff is installed?

I don't see a FreeBSD port for it either :(

What PHP are we using on wwwmaster?

-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 512-248-2683                 E-Mail: [email-masked]
US Mail: 430 Valona Loop, Round Rock, TX 78681-3893