Subject: Re: community docs config issue

From: "Dave Page" <[email-masked]>
Date: Thu, 20 Apr 2006 19:55:54 +0100

> -----Original Message-----
> From: Larry Rosenman [mailto:[email-masked]] 
> Sent: 20 April 2006 18:31
> To: Dave Page; 'Magnus Hagander'; 'Robert Treat'
> Cc: [email-masked]
> Subject: RE: [pgsql-www] community docs config issue
> 
> Larry Rosenman wrote:
> 
> > The PRs are in the FreeBSD GNATS.
> > 
> > 96062 is the libxdiff one
> > 96065 is the pecl-xdiff one.
> > 
> > Once they get committed, I'd suggest using those, so we don't get 
> > burned by forgetting...
> > 
> > LER
> 
> Marc committed the 2 PR's for me.  

PR = Port Request/Review/???

Anyhoo, Marc; how do we get the new ports onto wwwmaster?

Regards, Dave.

---

From: "Larry Rosenman" <[email-masked]>
Date: Thu, 20 Apr 2006 14:04:30 -0500

> Anyhoo, Marc; how do we get the new ports onto wwwmaster?

PR= Problem Report (Bug/change requests).

LER

-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 512-248-2683                 E-Mail: [email-masked]
US Mail: 430 Valona Loop, Round Rock, TX 78681-3893

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 20 Apr 2006 16:33:23 -0300 (ADT)

> Anyhoo, Marc; how do we get the new ports onto wwwmaster?

ports updates nightly at 5am ... just did a forced run now though, so you 
should be able to do the install from ports for both of libxdiff and 
pecl-xdiff now ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664