Subject: Re: community docs config issue

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 19 Apr 2006 08:54:23 +0200

> Tried to diff Guido's change for the community docs and got 
> the following in my pop-up:
> 
> Title:
> Articles
> Annotation:
> Full text:
> xdiff not supported by this PHP
> 
> this is on wwwmaster in the admin section.  

Yeah. xdiff coredumps on FreeBSD, seems not to be fully supported there.
If you're up for fixing it, please do ;-) But that's the xdiff C code,
not PHP code.

//Magnus

---

From: Robert Treat <[email-masked]>
Date: Wed, 19 Apr 2006 09:03:03 -0400

> If you're up for fixing it, please do ;-) But that's the xdiff C code,

Wow, that is not good (tm).  ISTM xdiff is pretty critical to this thing 
working... I'm really not in a position to fix it, anyone else want to step 
up?  What is our other alternative... swap wwmaster to one of the linux 
boxen? 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL