Subject: Suggestion for improving Archives

From: Josh Berkus <[email-masked]>
Date: Fri, 3 Sep 2004 09:19:14 -0700

Folks,

In addition to the pending migration of the Archives (or half the archives, or 
whatever), I had another suggestion to make the archives less 
resource-intensive yet more user-friendly:

Drop the search interface and replace it with links to pgsql.ru and Google 
Groups.   

Both of those resources are faster and better search engines than the Mhonarc 
search could ever be, and neither eats CPU time on hub.org.   Yes?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Oleg Bartunov <[email-masked]>
Date: Sat, 4 Sep 2004 16:57:06 +0400 (MSD)

I could configure search daemon at pgsql.ru to allow
search requests from archives.postgresl.org via perl interface,
so results could be wrapped into any design.

	Oleg

> search could ever be, and neither eats CPU time on hub.org.   Yes?

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 4 Sep 2004 13:39:11 -0300 (ADT)

On Fri, 3 Sep 2004, Josh Berkus wrote:

> Both of those resources are faster and better search engines than the 
> Mhonarc search could ever be, and neither eats CPU time on hub.org. 
> Yes?

Note that the search functions haven't chewed up CPU on our servers in 
over a month now ... John Hansen has been running search.postgresql.org 
off of his server(s) for about that long now ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664