Subject: Re: Suggestion for improving Archives

From: "John Hansen" <[email-masked]>
Date: Sun, 5 Sep 2004 05:07:50 +1000

> 
> -- Monharc Archive Search (slow but includes up-to-the-last-hour
posts)

Maybe I'm missing something...

Could you define 'slow' for me....
Any search I do on the archives comes back in less than a second.

... John

---

From: Josh Berkus <[email-masked]>
Date: Tue, 7 Sep 2004 09:50:41 -0700

John,

> Any search I do on the archives comes back in less than a second.

My apologies; using the Archive search was so painfully slow that I'd stopped 
using it months ago.    I didn't know that you'd speeded it up.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco