Subject: Re: Remove email search

From: "Dave Page" <[email-masked]>
Date: Tue, 13 Jul 2004 15:07:47 +0100

> -----Original Message-----
> From: Bruce Momjian [mailto:[email-masked]] 
> Sent: 13 July 2004 15:03
> To: Dave Page
> Cc: PostgreSQL www
> Subject: Re: [pgsql-www] Remove email search
> 
> 
> I just did a search for "schema permissions" and stopped 
> waiting because the screen contents took too long to display.

Page displayed in under 2 seconds this time (ads n' all):

Documents 1-10 of total 618 found.   Searching in 377703 documents took
0.055 seconds.

What url are you searching from?

Regards, Dave

---

From: "John Hansen" <[email-masked]>
Date: Wed, 14 Jul 2004 06:21:35 +1000

Bruce,

Just did the same search, and
http://search.postgresql.org/archives.search?q=schema+permissions&cs=utf
-8&st=9&ul=&dt=back&dp=0&o=0&ps=10 took less than a second including
loading the page? 

Regards,

John

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Oleg Bartunov
Sent: Wednesday, July 14, 2004 5:34 AM
To: Bruce Momjian
Cc: Dave Page; PostgreSQL www
Subject: Re: [pgsql-www] Remove email search

On Tue, 13 Jul 2004, Bruce Momjian wrote:

> Dave Page wrote:
> > > From: [email-masked] 
> > > [mailto:[email-masked]] On Behalf Of Bruce Momjian
> > > Sent: 13 July 2004 14:40
> > > To: PostgreSQL www
> > > Subject: [pgsql-www] Remove email search
> > >
> > >
> > > I know someone will say, "Oh, we are ordering new equipment", but 
> > > at this point, I have heard so many "almost fixed" emails that I 
> > > have lost faith in the entire process.
> >
> > Hi Bruce,
> >
> > It's been fixed and on new hardware (not hub.org's) for about a 
> > month
> > now:
> >
> > A search of all mailing lists for 'referential integrity' (without 
> > the
> > quotes) just showed me a page of results in about 2 seconds:
> >
> > Documents 1-10 of total 1851 found.   Searching in 377703 documents
took
> > 0.145 seconds.
>
> I just did a search for "schema permissions" and stopped waiting 
> because the screen contents took too long to display.
>

What about
http://www.pgsql.ru/db/pgsearch/index.html?q=schema+permissions&tmpl=%F0
%D2%C9%D7%C5%D4&ps=20&set=&group=2&site=
?
Fresh (last month) posting could be seaerched using

http://www.pgsql.ru/db/mw/index.html?section=-1&word=schema+permissions&
action=Search&sdb_d=13&sdb_m=6&sdb_y=2004&sde_d=13&sde_m=7&sde_y=2004&we
ight=0&format=0&order=1

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet, Sternberg
Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83

---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?

               http://www.postgresql.org/docs/faqs/FAQ.html

---

From: "Dave Page" <[email-masked]>
Date: Wed, 14 Jul 2004 08:44:20 +0100

> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 14 July 2004 03:20
> To: Dave Page; Bruce Momjian; Devrim GUNDUZ
> Cc: PostgreSQL www
> Actually, it would be *much* easier to fundraise for servers than for 
> convention stuff.   It's one of those nice, concrete things 
> to raise money 
> for.

The really annoying thing is, I've got bags of spare CPU here
(literally), just haven't got appropriate bandwidth to make it available
(and would have trouble getting it for various political reasons :-( ).

Regards Dave.