Subject: Re: Remove email search

From: "Dave Page" <[email-masked]>
Date: Tue, 13 Jul 2004 14:58:57 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bruce Momjian
> Sent: 13 July 2004 14:40
> To: PostgreSQL www
> Subject: [pgsql-www] Remove email search
> 
>
> I know someone will say, "Oh, we are ordering new equipment", 
> but at this point, I have heard so many "almost fixed" emails 
> that I have lost faith in the entire process.

Hi Bruce,

It's been fixed and on new hardware (not hub.org's) for about a month
now:

A search of all mailing lists for 'referential integrity' (without the
quotes) just showed me a page of results in about 2 seconds:

Documents 1-10 of total 1851 found.   Searching in 377703 documents took
0.145 seconds.

Regards, Dave.

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 13 Jul 2004 10:03:17 -0400 (EDT)

> Documents 1-10 of total 1851 found.   Searching in 377703 documents took

I just did a search for "schema permissions" and stopped waiting because
the screen contents took too long to display.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 13 Jul 2004 17:06:33 +0300 (EEST)

Hi,

> the screen contents took too long to display.

I did your search and :

"Documents 1-10 of total 618 found.   Searching in 377703 documents took 
0.047 seconds."

Really acceptable, I think...

- -- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.tdmsoft.com
			http://www.gunduz.org

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 13 Jul 2004 10:24:16 -0400 (EDT)

Devrim GUNDUZ wrote:
[ PGP not available, raw data follows ]
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 

I just tried it now and it was fast too.  Strange.  Maybe it is
something on my end, or I just hit it at a bad time.

Sorry.

I still prefer the Google page layout because I can see an entire thread
on one screen.

I also do think that at some point we have to stop relying on hub.org to
pay our server/bandwidth bills and we have to pay our own way with
donations by companies.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 13 Jul 2004 11:38:26 -0300 (ADT)

> pay our server/bandwidth bills and we have to pay our own way with 

I think that there are enough shows and conventions that we need a 
stronger precense at that donations by companies would be better directed 
there ...

Funny thing is, there are only a few of the *core* things that still even 
run on hub servers ... search is in australia, ftp/bittorrent and anoncvs 
are on a server in the US, and www is *soooo* mirrored that we could point 
www to any of a dozen servers in the US ... we've been parcelling things 
around over the past 6 months or so, to reduce 'points of failure' and 
improve performance ... *shrug*

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 13 Jul 2004 10:54:22 -0400 (EDT)

> improve performance ... *shrug*

Oh, I didn't realize we had distributed stuff out already.  Great!

---

From: Oleg Bartunov <[email-masked]>
Date: Tue, 13 Jul 2004 23:34:28 +0400 (MSD)

> the screen contents took too long to display.

What about
http://www.pgsql.ru/db/pgsearch/index.html?q=schema+permissions&tmpl=%F0%D2%C9%D7%C5%D4&ps=20&set=&group=2&site=
?
Fresh (last month) posting could be seaerched using

http://www.pgsql.ru/db/mw/index.html?section=-1&word=schema+permissions&action=Search&sdb_d=13&sdb_m=6&sdb_y=2004&sde_d=13&sde_m=7&sde_y=2004&weight=0&format=0&order=1

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83