Subject: Re: Remove email search

From: "Dave Page" <[email-masked]>
Date: Tue, 13 Jul 2004 16:00:28 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bruce Momjian
> Sent: 13 July 2004 15:24
> To: Devrim GUNDUZ
> Cc: PostgreSQL www
> Subject: Re: [pgsql-www] Remove email search
> 
> I just tried it now and it was fast too.  Strange.  Maybe it 
> is something on my end, or I just hit it at a bad time.
> 
> Sorry.

No problem :-)

> I still prefer the Google page layout because I can see an 
> entire thread on one screen.

Well, they have the whole groups.google/dejanews code doing all of that.
Unfortunately we have somewhat more limited resources as you know. Also,
bear in mind that our search engine covers a whole bunch of extra sites
including the Gborg list archives which you won't find on google groups.

> I also do think that at some point we have to stop relying on 
> hub.org to pay our server/bandwidth bills and we have to pay 
> our own way with donations by companies.

I'm inclined to agree. Whilst I can't fault Marc's generosity on that
front, it would be nice to be less dependant (and less of a liability to
his business :-) ). On the other hand, as Marc just pointed out, perhaps
the cash is best spent on advocacy and promotion.

Regards, Dave

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Wed, 14 Jul 2004 00:28:56 -0000

> the cash is best spent on advocacy and promotion.
 
Yeah, but having the site down [and archives.postgresql.org was timing
out yesterday (tested from three different geographical points)], or even
the site just being sluggish, does more harm to our advocacy and promotion
efforts than can be offset by spending money on those things.
 
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200407132030

---

From: Josh Berkus <[email-masked]>
Date: Tue, 13 Jul 2004 19:20:16 -0700

Folks,

> including the Gborg list archives which you won't find on google groups.

Hmmm.  How often is www.pgsql.ru being updated?  It's the "best" search 
engine, it was just getting somewhat out of date.

> the cash is best spent on advocacy and promotion.

Actually, it would be *much* easier to fundraise for servers than for 
convention stuff.   It's one of those nice, concrete things to raise money 
for.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Oleg Bartunov <[email-masked]>
Date: Wed, 14 Jul 2004 11:55:12 +0400 (MSD)

> engine, it was just getting somewhat out of date.

We try to keep a week delay for www.pgsql.ru/db/pgsearch, but
fresh postings are *immediately* available from mailing list archive
www.pgsql.ru/db/mw/.

> convention stuff.   It's one of those nice, concrete things to raise money

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83