Subject: Event item duplication

From: Bruce Momjian <[email-masked]>
Date: Tue, 10 Aug 2004 14:05:12 -0400 (EDT)

I see some duplicate text in the body of the events items, particularly
ch/open and big nerd ranch.  Would someone fix those?  Thanks.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Josh Berkus <[email-masked]>
Date: Tue, 10 Aug 2004 16:06:56 -0700

Bruce,

> ch/open and big nerd ranch.  Would someone fix those?  Thanks.

Um, ch/open?   Can you be more clear, please?

-- 
-Josh Berkus
 "A developer of Very Little Brain"
 Aglio Database Solutions
 San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 10 Aug 2004 21:43:30 -0400 (EDT)

> Um, ch/open?   Can you be more clear, please?

Sorry, I meant to add the URL:

	http://www.postgresql.org/events/210.html

Is the summary text always added to the main text or did I duplicate it
when copying?

---

From: Josh Berkus <[email-masked]>
Date: Tue, 10 Aug 2004 20:41:00 -0700

Bruce,

> Is the summary text always added to the main text or did I duplicate it

Hmmm.   I don't see the duplication. 

-- 
-Josh Berkus

______AGLIO DATABASE SOLUTIONS___________________________
                                        Josh Berkus
    Enterprise vertical business        [email-masked]
     and data analysis solutions        (415) 752-2500
      and database optimization           fax 752-2387
  utilizing Open Source technology      San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 11 Aug 2004 12:03:22 -0400 (EDT)

> Hmmm.   I don't see the duplication. 

I see this:

	Core member Bruce Momjian will be presenting at the three-day ch/open
	conference in Zurich, Switzerland.
	Core member Bruce Momjian will be presenting at the three-day ch/open
	conference in Zurich, Switzerland:
	
	http://www.ch-open.ch/wstage/index.html

at this:

---

From: Josh Berkus <[email-masked]>
Date: Wed, 11 Aug 2004 09:23:19 -0700

Bruce,

> 	http://www.postgresql.org/events/210.html

This is very odd.  When I look at the entry in the editor, there is no 
duplication.   Robert?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Robert Treat <[email-masked]>
Date: 11 Aug 2004 14:35:13 -0400

> This is very odd.  When I look at the entry in the editor, there is no 

I noticed the same thing last night and figured someone was editing
it... well, for some reason the event page is not rebuilding properly,
though I don't see anything particularly wrong with it...Dave, do you
see anything in the logs?  I've manually hacked it for now, let's see if
the problem comes back.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL