Subject: Problem with front page

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 20 Sep 2004 16:48:39 +0300 (EEST)

Hi,

The last 2 news that we've approved does not appear in front page, right? 
The same problem is also valid for events.

Could someone please check what's happening there?

Regards,

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org

---

From: "Dave Page" <[email-masked]>
Date: Tue, 21 Sep 2004 08:40:38 +0100

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 20 September 2004 19:04
> To: Dave Page
> Cc: PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] Problem with front page
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 
> On Mon, 20 Sep 2004, Dave Page wrote:
> 
> > Stale lockfile - rerunning the build now...
> 
> Thanks.
> 
> BTW... I'm mirroring the web site (www5.tr...). Every time 
> the cron script runs, I get a mail of about 259K.  Since 
> yesterday, the size shrunk to 810 bytes. and now it's back to 
> 259K.  Is it relevant with the problem I reported above? If 
> so, we can be warned easily, if the same problem occurs again :-)

Yes, I'd guess that's 'cos nothing got transferred. One of the problems
with the current system is that there is no way for the build script to
see if any files have changed since the last build (the changes could
come from the database for example) so it regens everything which in
turn causes it all to get rsync'ed every time.

Regards, Dave