Subject: Re: Fwd: [#14662768] Problems with certain groups?

From: Bruce Momjian <[email-masked]>
Date: Fri, 24 Sep 2004 23:03:23 -0400 (EDT)

WWW guys:

I just received this from someone about Google archiving being
terminated.  Seems amazing but I checked Google and it seems true.

---------------------------------------------------------------------------

Dan Wolfe wrote:
> Bruce,
> 
> I don't know who to send this to but I'm sure that you would.
> 
> Basically Google is no longer archiving the comp.databases.postgresql* 
> groups.
> 
> As they indicate it seems as if they will reconsider it if enough 
> people petition for it.
> 
> - Dan
> 
> Begin forwarded message:
> 
> From: [email-masked]
> Date: September 23, 2004 1:35:13 PM PDT
> To: "Dan Wolfe" <[email-masked]>
> Subject: Re: [#14662768] Problems with certain groups?
> 
> Hi Dan,
> 
> Thank you for your note. It seems that these groups are no longer
> archived. Typically when a group is tagged as 'no longer archived' it is
> because it is a duplicated group or does not have substantial traffic.
> 
> If a newsgroup is classified as 'no longer archived' it cannot be posted
> to through Google. However, we can review the group for 
> re-classification
> if petitioned by users.
> 
> Regards,
> The Google Team
> 
> Original Message Follows:
> ------------------------
> From: Dan Wolfe <[email-masked]>
> Subject: Problems with certain groups?
> Date: Thu, 23 Sep 2004 08:07:20 -0700
> 
> Hello,
> 
> can someone please check the feed for the following groups - they
> haven't been updated since 9/16... which is weird because they
> typically have much more traffic...
> 
> comp.databases.postgresql.admin
> comp.databases.postgresql.general
> comp.databases.postgresql.hackers
> comp.databases.postgresql.novice
> comp.databases.postgresql.questions
> comp.databases.postgresql.sql
> 
> 
> thanks,
> 
> - Dan
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Tom Lane <[email-masked]>
Date: Fri, 24 Sep 2004 23:30:47 -0400

> terminated.  Seems amazing but I checked Google and it seems true.

Yeah, I noticed that last night --- they seem to have shut it off as of
the 16th or so.  We should probably tell people about this on all the
mail lists and encourage complaints.  

>> because it is a duplicated group or does not have substantial traffic.

I can't believe either of those claims.

Where does one complain to, exactly?

			regards, tom lane