Subject: Re: Vote on Omar Design

From: "Dave Page" <[email-masked]>
Date: Sat, 20 Nov 2004 00:33:18 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Justin Clift
> Sent: 19 November 2004 23:52
> To: [email-masked]
> Subject: Re: [pgsql-www] Vote on Omar Design
> 
> Hi all,
> 
> There's a new survey created for the PG home page, asking 
> which design people prefer.

I've removed this. The wwwdevel pages are under development, and as I'm
hacking things about, may or may not be available when ppl hit them.
Unless you know him better than most of us, we also do not know how much
bandwidth Omar has to spare!

I'd suggest a couple of png screeshots if you want to make this a public
vote.

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Fri, 19 Nov 2004 16:39:34 -0800

Dave, Justin,

> I'd suggest a couple of png screeshots if you want to make this a public

But make sure to point out that they are pngs and not real web sites!  Or 
people will ask "why don't they resize?"

BTW, I think this is a good idea just so people know that someone is working 
on a new web site.

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Omar Kilani <[email-masked]>
Date: Fri, 19 Nov 2004 19:40:26 -0500

Hi Dave,

> bandwidth Omar has to spare!

Plenty. Just don't overheat my laptop. :)

> I'd suggest a couple of png screeshots if you want to make this a public

You need to be able to see the navigation and the other site elements in 
action, though. :)

> Regards, Dave.

Omar

---

From: Gavin Sherry <[email-masked]>
Date: Sat, 20 Nov 2004 15:55:11 +1100 (EST)

+1 for Omar's design.

Gavin

---

From: Justin Clift <[email-masked]>
Date: Mon, 22 Nov 2004 09:52:03 +1100

Omar Kilani wrote:
<snip>
>> we also do not know how much bandwidth Omar has to spare!
> 

Does this mean we're good to put the survey asking for end user 
preference back online as it was, without making it screenshots?

Regards and best wishes,

Justin Clift