Subject: Re: New site - minor problem

From: "Dave Page" <[email-masked]>
Date: Mon, 6 Dec 2004 13:27:48 -0000

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 06 December 2004 13:19
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] New site - minor problem
> 
> Ok, I see.
> 
> But then I have another question: why are we moving the 
> dynamic site from one inadequate server (due to overload) to 
> the other (due to bandwidth limits)? 

Bandwidth should not be an issue except for *possibly* the ip2country
thing, which as I've stated on a number of occasions is, in my opinion,
a lot of overhead for very little gain on any server.

Regardless however, I doubt 2megs will cause any problems - like I said,
I'm being cautious.

> Especially when there 
> were proposals of better hosting options on this list?

None that I'm aware of that gave us the level of control over software
installation/backups etc. that we like.

Regards, Dave.

---

From: "Gavin M. Roy" <[email-masked]>
Date: Mon, 06 Dec 2004 08:16:48 -0800

Two things, I have the resources to host it, and I would be happy to 
donate my apache module "Paleface IP2C" which can do IP2Country lookups 
with very little overhead.  With it installed there should be very 
little overhead in IP2Country lookups (read 100's of times faster) than 
anything else I've played with module, or php based.  On a P4-3ghz one 
can expect lookups in the 0.0007 second range.

Gavin

Dave Page wrote:

>---------------------------(end of broadcast)---------------------------
>TIP 6: Have you searched our list archives?
>
>               http://archives.postgresql.org
>  
>

---

From: Robert Bernier <[email-masked]>
Date: Mon, 6 Dec 2004 11:46:39 -0500

Is that the cvs on http://software77.net/cgi-bin/ip-country/geo-ip.pl ?

I've been auditing it to put on the SRA America site.