Subject: wiki : suggest new GUI

From: Guillaume l <[email-masked]>
Date: Sat, 14 Feb 2026 06:27:46 +0000

I would like editor access to the wiki. My username is guillim, and I would like to add a small free GUI for PostgreSQL in this wiki page<https://wiki.postgresql.org/wiki/Community_Guide_to_PostgreSQL_GUI_Tools>that I built for fast investigation. It's nothing fancy, but rather simple and light and could be useful for macOS users. Happy to discuss it with you for any clarification ! Also let me know if my request is inappropriate and sounds spammy !

https://guillim.github.io/products/paul

---

From: Joe Conway <[email-masked]>
Date: Sun, 15 Feb 2026 14:55:17 -0500

On 2/14/26 01:27, Guillaume l wrote:
> I would like editor access to the wiki.

I have expedited your cooling off period. Please login to the wiki once 
and then "reply-all" to this email indicating that you have done so. At 
that point we can grant editor access.

-- 
Joe Conway
PostgreSQL Contributors Team
Amazon Web Services: https://aws.amazon.com

---

From: Joe Conway <[email-masked]>
Date: Mon, 16 Feb 2026 09:56:22 -0500

On 2/16/26 05:51, Guillaume l wrote:
> 
> ------------------------------------------------------------------------
> *De :* Joe Conway <[email-masked]>
> *Envoyé :* dimanche 15 février 2026 19:55
> *À :* Guillaume l <[email-masked]>; [email-masked] <pgsql- 
> [email-masked]>
> *Objet :* Re: wiki : suggest new GUI
> Amazon Web Services: https://aws.amazon.com <https://aws.amazon.com>

done