Subject: Search-OpenFTS-Crawler released

From: Oleg Bartunov <[email-masked]>
Date: Thu, 15 Jan 2004 18:42:33 +0300 (MSK)

Hi there,

I just hastily packed Search-OpenFTS-Crawler module for OpenFTS,
which has example how to produce searchable postgresql documentation.

Actually, I just run example scripts and have searchable postgresql
documentation now on my local machine.

It's not well tested and documented, so any comments and patches are
welcome. Consider it as a sketch of possible application.

Prerequisities:

  pgsql 7.4 and later, contrib/tsearch2, OpenFTS-perl v.0.35
  and a bunch of perl modules from CPAN

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 17 Jan 2004 01:01:31 -0400 (AST)

stupid question here ... but where? :(

On Thu, 15 Jan 2004, Oleg Bartunov wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
>
>                http://www.postgresql.org/docs/faqs/FAQ.html
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Oleg Bartunov <[email-masked]>
Date: Sat, 17 Jan 2004 08:21:39 +0300 (MSK)

> stupid question here ... but where? :(

hmm, http://openfts.sourceforge.net/contributions.shtml

	Regards,
		Oleg