Subject: ads on postgresql.org broken

From: "Christopher Kings-Lynne" <[email-masked]>
Date: Wed, 27 Aug 2003 12:29:24 +0800

Is it just me, or do all the ads go to exactly the same screen":

http://www.hub.org/?banner

eg. it's impossible to find info on any of the advertised products!

Chris

---

From: Robert Treat <[email-masked]>
Date: 27 Aug 2003 08:19:31 -0400

Seems to be fixed now, are you still seeing problems?

Robert Treat

On Wed, 2003-08-27 at 00:29, Christopher Kings-Lynne wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
> 
>                http://archives.postgresql.org

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 27 Aug 2003 11:21:15 -0300 (ADT)

The only way that should happen is if cookies aren't working, and the only
browser that we've found that to happen in is IE6 (or cookies are
disabled) ... what browser are you using?

---

From: "Christopher Kings-Lynne" <[email-masked]>
Date: Thu, 28 Aug 2003 09:25:48 +0800

Umm no - I get this page if I click on phpPgAds:

http://ads.hub.org/

Chris

---

From: "Christopher Kings-Lynne" <[email-masked]>
Date: Thu, 28 Aug 2003 09:26:24 +0800

> disabled) ... what browser are you using?

IE6 :)

Chris

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 27 Aug 2003 22:39:43 -0300 (ADT)

> > disabled) ... what browser are you using?

'K, I setup the P3P stuff as recommended to get around the IE6 issue ...
and, if you go to http://www.w3.org/P3P/validator.html and enter
http://ads.hub.org/display_image.php as the URL to validate, it comes back
clean ...

I'm open to other suggestions to deal with Micro$loth products ... ? :)

---

From: "Christopher Kings-Lynne" <[email-masked]>
Date: Thu, 28 Aug 2003 10:23:13 +0800

Yeah, still giving me the listing of all the php files in the directory.

Chris

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 28 Aug 2003 00:27:04 -0300 (ADT)

all the files listed in what directory? *puzzled look*

On Thu, 28 Aug 2003, Christopher Kings-Lynne wrote:

> TIP 2: you can get off all lists at once with the unregister command
>     (send "unregister YourEmailAddressHere" to [email-masked])
>

---

From: "Roderick A. Anderson" <[email-masked]>
Date: Wed, 27 Aug 2003 22:33:44 -0700 (PDT)

> I'm open to other suggestions to deal with Micro$loth products ... ? :)

A "When it comes to MS IE, Just Say No!" banner.

A "This page best viewed with a real browser." banner

A link pointing towards   http://www.mozilla.org

Rod
-- 
  "Open Source Software - Sometimes you get more than you paid for..."