Subject: Re: [HACKERS] Changes to Contributor List

From: "Dave Page" <[email-masked]>
Date: Thu, 6 Nov 2003 08:19:27 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 05 November 2003 22:27
> To: Bruce Momjian; Tom Lane
> Cc: [email-masked]; [email-masked]
> Subject: Re: [pgsql-www] [HACKERS] Changes to Contributor List
> 
> Guys,
> 
> Oh, and how about we kill the Image Map of major developers?  
>  It's about 4 
> years out of date, and makes developers.postgresql.org load 
> like molasses in January.

Yes please. That should reduce my email load a bit!

Regards, Dave.

---

From: "Dave Page" <[email-masked]>
Date: Thu, 6 Nov 2003 17:39:52 -0000

> From: Alvaro Herrera [mailto:[email-masked]] 
> Sent: 06 November 2003 14:47
> To: Robert Treat
> Cc: Dave Page; Peter Eisentraut; Josh Berkus; 
> [email-masked]; [email-masked]
> On Thu, Nov 06, 2003 at 09:25:38AM -0500, Robert Treat wrote:
> 
> > The advocacy site does have different requirements than the 
> main site, 
> > namely its bi-lingualness and the different target audience, but 
> > perhaps with adding bi-lingual capabilities to the main 
> site these two 
> > sites could be brought together.
> 
> Certainly; see the www.debian.org for an example.  They have 
> multilingual capabilities across the whole site.

We nearly do on ours. Andreas has done quite a bit of work on it.

Regards, Dave.

---

From: "Dave Page" <[email-masked]>
Date: Fri, 7 Nov 2003 19:54:56 -0000

> From: Andreas Grabmüller [mailto:[email-masked]] 
> Sent: 07 November 2003 13:04
> To: [email-masked]; [email-masked]; 
> [email-masked]; Dave Page
> Cc: [email-masked]; [email-masked]; 
> [email-masked]
> I don't think this is possible as the file strucure is 
> completely different than it was before... 

Yeah, that was my concern.

> it maybe would be 
> better to create a www2 module. Plus that gives us the 
> ability to work on the "old" page as long as the new one is 
> not finally running...

OK. What about 'portal' though instead of www2?

Anyway, I have promoted you to developer on Gborg so you can import your work into a new module.

Regards, Dave.

BTW, the mime encoding of you emails appears to be shot again.

---

From: "Dave Page" <[email-masked]>
Date: Tue, 11 Nov 2003 22:13:54 -0000

> Sent: 11 November 2003 19:18
> To: Josh Berkus
> Cc: [email-masked]; Justin Clift; 
> [email-masked]; Dave Page; 
> [email-masked]; [email-masked]; [email-masked]
> Personally, as a seasoned translator ;-), I find a web form 
> practically unusable compared to a PO catalog editor.  I 
> think the pgAdmin guys have some indication of a program that 
> works on Windows.  I dunno about Mac OS X.  Gnome and KDE 
> both have good tools that work on Linux, BSD and some others.

Yes, we use poEdit which is written using wxWindows as pgAdmin is. Both
the website and pgAdmin are translated that way. The website code is on
http://cvs.pgadmin.org if anyone is interested.

Regards, Dave.