Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Sat, 20 Nov 2004 01:41:16 +0000 (GMT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?243

Submitted by: [email-masked]
Headline: Slony-1 on OnLamp
Summary:

The first of several articles about Slony-1 by Elein Mustain ([email-masked]) has been posted on O\'Reilly\'s OnLamp web site (www.onlamp.com).

Story:

This first article is an overview of what Slony is and how it works. Following articles will contain examples of how to install and use the Slony-1 Replication System for PostgreSQL.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Sat, 20 Nov 2004 13:06:22 +0200 (EET)

Hi Elein,

News approved. Thanks.

Regards, Devrim

On Sat, 20 Nov 2004, World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
>
>               http://www.postgresql.org/docs/faqs/FAQ.html
>

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org

---

From: elein <[email-masked]>
Date: Sat, 20 Nov 2004 19:09:49 -0800

I was not sure of the correct format for the links.
I thought they would be changed into links without
having me include the html. (Hmmm...perhaps some
linking hints on the submission page would help?)

Could you please make the www.onlamp.com 
<A HREF=http://www.onlamp.com>O'Reilly's OnLamp</A>

Thank you and thanks for your quick approval.

Elein

On Sat, Nov 20, 2004 at 01:06:22PM +0200, Devrim GUNDUZ wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi Elein,
> 
> News approved. Thanks.
> 
> Regards, Devrim
> 
> >The first of several articles about Slony-1 by Elein Mustain 
> >([email-masked]) has been posted on O\'Reilly\'s OnLamp web site 
> >(www.onlamp.com).
> >
> >Story:
> >
> >This first article is an overview of what Slony is and how it works. 
> >Following articles will contain examples of how to install and use the 
> >Slony-1 Replication System for PostgreSQL.
> >
> >
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> 
> iD8DBQFBnyUvtl86P3SPfQ4RAg/AAKDKOwWXJxNBjk6+cDuC37Iowz+MoQCfdPP+
> IYRfBqTImidYDJuBoaL6jKg=
> =cP6C
> -----END PGP SIGNATURE-----
>

---

From: Gavin Sherry <[email-masked]>
Date: Sun, 21 Nov 2004 16:52:29 +1100 (EST)

Hi all,

I've finished working on interfaces.html. This page is a list of language
bindings, tools and addons.

I've merged related.html with it so that can now be removed. I didn't want
to do so before discussing, however.

I also deleted any projects which were either poorly maintained and minor
in nature or which I could no longer find (ie, link broken, etc).

That being said, most of the content is still there. I'm sure there are
huge gaps. I've included a par at the bottom suggesting people mail
[email-masked] if they want their project on the list. Do we
have a better procedure for this? I'm happy to maintain this myself.

So, let me know if anyone objects to my removing from existence the
related page and also if there are any gaping holes in interfaces.html
which I should plug.

Gavin

---

From: Gavin Sherry <[email-masked]>
Date: Sun, 21 Nov 2004 17:03:10 +1100 (EST)

Hi all,

There has been much talk of content being the bottle neck for a new site.
Here is a todo list as I see it:

* Related projects page: do we remove (Gavin)
* Case studies: Omar has done some work on this
(http://postgresql.tinysofa.com/about/casestudies) and Josh, Robert and I
will be working on adding more case studies. This will be a longer term
project.
* Press page -- waiting on content
* Downloads page to have links to other projects (Done on Omar's site.
Omar, can you send a patch?)
* Company list and hosting solutions from techdocs

---

Is there anything else? If not, there's not a lot of stuff to be done...

Gavin

---

From: "Vishal Kashyap @ [SaiHertz]" <[email-masked]>
Date: Sun, 21 Nov 2004 14:02:25 +0530

Dear Elein,

Would you plz send me the link.

On Sat, 20 Nov 2004 19:09:49 -0800, elein <[email-masked]> wrote:
> TIP 2: you can get off all lists at once with the unregister command
>     (send "unregister YourEmailAddressHere" to [email-masked])
> 

-- 
With Best Regards,
Vishal Kashyap.
Did you know SaiPACS is one and only PACS
Management tool.
http://saihertz.com,
http://vishalkashyap.tk

---

From: Devrim GUNDUZ <[email-masked]>
Date: Sun, 21 Nov 2004 10:46:51 +0200 (EET)

Hi,

> linking hints on the submission page would help?)

This is on my todo list, but could not find time for it since 2 weeks.

> <A HREF=http://www.onlamp.com>O'Reilly's OnLamp</A>

Done.

Regards,
- --
Devrim GUNDUZ

---

From: "Vishal Kashyap @ [SaiHertz]" <[email-masked]>
Date: Sun, 21 Nov 2004 14:17:50 +0530

Opps me  a lazy bone got it anyhow thanks.

---

From: Robert Bernier <[email-masked]>
Date: Sun, 21 Nov 2004 07:14:11 -0500

> Would you plz send me the link.

http://www.onlamp.com/pub/a/onlamp/2004/11/18/slony.html

---

From: elein <[email-masked]>
Date: Sun, 21 Nov 2004 13:06:19 -0800

Thank you!

On Sun, Nov 21, 2004 at 10:46:51AM +0200, Devrim GUNDUZ wrote:
> iD4DBQFBoFYCtl86P3SPfQ4RApZqAJjn675mHmpOavOJQ3Ltri+4ee8nAKDlfOd5
> fmCJywfyvQgNNkFsqZLlzg==
> =Vg16