Subject: Re: RFC : Once again : developer site

From: "Dave Page" <[email-masked]>
Date: Thu, 16 Sep 2004 08:40:39 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Devrim GUNDUZ
> Sent: 16 September 2004 08:34
> To: PostgreSQL WWW Mailing List
> Subject: [pgsql-www] RFC : Once again : developer site
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 
> While  	we are changing our web site, we should also 
> apply the same design 
> (maybe with slight color changes) to developer site.
> 
> I'm volunteer to do all the stuff (we have 
> develnew.PostgreSQL.org for testing purposes), except doing 
> the virtual design (I'm *very* bad at that). If someone 
> assist me the initial design (header, footer, style, etc), 
> I'll do all the other coding stuff.

Hi Devrim,

I don't suppose there's much needed in the way of navigation etc. Maybe
keep the top/bottom bars populated with options to search and jump to
the other sites etc. and more or less replicate the existing content.

The complex bit will probably be adapting the framework as required.

Regards, Dave

---

From: Devrim GUNDUZ <[email-masked]>
Date: Thu, 16 Sep 2004 10:42:48 +0300 (EEST)

Hi,

> The complex bit will probably be adapting the framework as required.

That's the thing that I'm volunteer of. I have some spare time and I want 
to spend it for PostgreSQL (like translations, web stuff, etc...)

Regards,
- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org

---

From: Robert Treat <[email-masked]>
Date: 16 Sep 2004 13:18:58 -0400

> to spend it for PostgreSQL (like translations, web stuff, etc...)

If i had my druthers I'd rather see you helping alexy get the new
codebase out the door. Once it's out we can begin to incorporate the
developer.* content into the www.* content to bring everything together.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL