Subject: Link to development version of documentation

From: Peter Eisentraut <[email-masked]>
Date: Thu, 8 Sep 2005 19:54:52 +0200

... seems to be missing from the new developer pages.  Or could someone 
point it out to me?  Thanks.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

---

From: Devrim GUNDUZ <[email-masked]>
Date: Thu, 8 Sep 2005 21:44:56 +0300 (EEST)

Hi,

> point it out to me?  Thanks.

It's there:

http://www.postgresql.org/developer/beta

See the link at the bottom.

Regards,
- --
Devrim GUNDUZ
Kivi Bilişim Teknolojileri - http://www.kivi.com.tr
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                      http://www.gunduz.org
>From [email-masked]  Fri Sep  9 04:41:02 2005
Date: Fri, 9 Sep 2005 00:40:57 -0700
From: David Fetter <[email-masked]>
To: PostgreSQL WWW <[email-masked]>
Subject: Re: New Survey:  where did you get your PostgreSQL?

On Wed, Sep 07, 2005 at 11:07:12PM -0700, Josh Berkus wrote:
> Survey:
> 
> Where did you get your current production copy of PostgreSQL from?
> 
> 1) FTP/Bittorrent from PostgreSQL.org
> 2) In a Linux distribution
> 3) In the Ports Collection
> 4) From some other Open Source web site
> 5) Some other way

What about packages for Windows & Mac?  Also, why the bias towards
source installs and *n*x systems?

Cheers,
D
-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 510 893 6100   mobile: +1 415 235 3778

Remember to vote!