Subject: no 7.4.9 binaries?

From: Robert Treat <[email-masked]>
Date: Fri, 11 Nov 2005 08:31:15 -0500

Is there some reason we don't have 7.4.9 binaries on the ftp site?

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Devrim GUNDUZ <[email-masked]>
Date: Fri, 11 Nov 2005 16:54:11 +0200 (EET)

Hi,

> Is there some reason we don't have 7.4.9 binaries on the ftp site?

We have a problem building RPMs for 7.4.9. Working on it. That's why there 
is no binary *yet*.

Cheers,
- --
Devrim GUNDUZ
Kivi Bilişim Teknolojileri - http://www.kivi.com.tr
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                       http://www.gunduz.org
>From [email-masked]  Fri Nov 11 15:12:23 2005
From: Peter Eisentraut <[email-masked]>
To: [email-masked]
Subject: Wrong encoding for German docs translation
Date: Fri, 11 Nov 2005 20:12:19 +0100

The files under 
http://www.postgresql.org/files/documentation/books/pghandbuch/html/ 
are encoded as ISO-8859-1, but the webserver claims they are UTF-8 (via 
the HTTP headers), which breaks the display in unpleasant ways.  Could 
someone fix that please?

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/