Subject: Change in authentication for @postgresql.org addresses

From: Josh Berkus <[email-masked]>
Date: Mon, 28 Nov 2005 13:30:11 -0800

Folks,

If you have an @postgresql.org mailing address because you are a regional 
contact or on the web team and you use IMAP or POP access, you may need to 
change your login information.  Previously, the mail.postgresql.org server 
accepted "bare" usernames (i.e. "josh").   Now it requires "full" 
usernames (i.e. "[email-masked]").  Your password has not changed.

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 28 Nov 2005 23:45:20 +0200 (EET)

Hi,

> usernames (i.e. "[email-masked]").  Your password has not changed.

That explains the reason why my Evolution complained all day. Thanks for 
the info.

Cheers,
- --
Devrim GUNDUZ
Kivi Bilişim Teknolojileri         -          http://www.kivi.com.tr
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                       http://www.gunduz.org
>From [email-masked]  Tue Nov 29 04:46:55 2005
Content-class: urn:content-classes:message
Subject: Re: svr2/unionfs
Date: Tue, 29 Nov 2005 08:46:52 -0000
From: "Dave Page" <[email-masked]>
To: "Magnus Hagander" <[email-masked]>,
	"Marc G. Fournier" <[email-masked]>
Cc: <[email-masked]>

=20

> -----Original Message-----
> From: Magnus Hagander [mailto:[email-masked]]=20
> Sent: 28 November 2005 19:59
> To: Dave Page; Marc G. Fournier
> Cc: [email-masked]
> Subject: RE: svr2/unionfs
>=20
> > > > Cool. So when can you do it? :-p
> > >=20
> > > Not today :)
> > >=20
> > > If you want to send me a reminder, how about Wednesday?
> >=20
> > Sounds good, thanks.=20
> >=20
> > Magnus (or anyone else); any problems with that?
> >=20
> > Will mean a little downtime of wwwmaster and techdocs....
>=20
> Works for me - tough I probably won't be able to help out all=20
> that much.
>=20
>=20
> Depending on how long it is, do we want to kick downloads off to a
> hardcoded mirror during the update (will require syncing with=20
> the static
> mirrors, of course), or just live with it?
>=20
> (Since during the downtime, nobody will be able to download off the
> website)

Hmm, that's a good point. Marc; any idea how long the downtime is likely
to be? I'm not sure what the best way to redirect the clients will be
unless we temporarily write a static version of the few hundred or so
mirror selection pages.

/D