Subject: [Wiki] Dead link in Index Maintenance page

From: Nicolas Lutic <[email-masked]>
Date: Mon, 14 Jan 2019 11:47:22 +0100

Hi,

There is a dead link in the Index Maintenance page (
https://wiki.postgresql.org/wiki/Index%20Maintenance?nocache=0.11915300+1547460841#Index_Bloat
) in the Index Bloat section, the URL bloat view
<http://pgsql.tapoueh.org/site/html/news/20080131.bloat.html> returns a 404.

Cheers,

-- 

Nicolas Lutic

---

From: Justin Clift <[email-masked]>
Date: Tue, 15 Jan 2019 04:17:17 +1100

Hi Dimitri,

A dead link to your old website has been pointed out to us.

Is the old content being referred to still useful for people
+ online somewhere, or should the link be nuked? :)

Regards and best wishes,

Justin Clift

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 14 Jan 2019 14:26:43 -0300

> <http://pgsql.tapoueh.org/site/html/news/20080131.bloat.html> returns a 404.

Maybe Dimitri can provide an updated link for that page?

-- 
Álvaro Herrera                https://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

---

From: "Dimitri Fontaine" <[email-masked]>
Date: Mon, 14 Jan 2019 12:40:42 -0500

Thanks!

I have edited the wiki page to use the following URL:

  https://web.archive.org/web/20080603000756/http://pgsql.tapoueh.org/site/html/news/20080131.bloat.html

The page is not part of the current version of my website, and has not been for a long time. IIRC Tom Lane said on-list that this view is pretty useless anyway, so I wouldn't bother too much about it. I didn't dare edit the wiki page with such content though.

Regards,
-- 
  Dimitri Fontaine
  [email-masked]

---

From: Justin Clift <[email-masked]>
Date: Tue, 15 Jan 2019 11:22:56 +1100

Excellent.  Thanks for getting it done Dimitri. :)

+ Justin

On 2019-01-15 04:40, Dimitri Fontaine wrote:
> The page is not part of the current version of my website, and has not
> been for a long time. IIRC Tom Lane said on-list that this view is
> pretty useless anyway, so I wouldn't bother too much about it. I
> didn't dare edit the wiki page with such content though.
> 
> Regards,
> --
>   Dimitri Fontaine
>   [email-masked]
>