Subject: mailing list moderation

From: "Guido Barosio" <[email-masked]>
Date: Tue, 15 Jul 2008 08:39:46 -0300

Morning people ;-)

Something changed? The "reject-quiet" option appears not to be available on
several posts to -general.

Haven't seen this before, that's why I am asking.

gb.-

-- 
Guido Barosio
-----------------------
http://www.globant.com
[email-masked]

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 15 Jul 2008 16:59:32 -0000

> Haven't seen this before, that's why I am asking.

Check the reason for the moderation: reject-quiet is only available
if the reason is "non-subscriber", but not for things like
"your headers are too dang big"

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200807151258
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: "Guido Barosio" <[email-masked]>
Date: Tue, 15 Jul 2008 14:20:05 -0300

Thanks Greg.

gb.-

On Tue, Jul 15, 2008 at 1:59 PM, Greg Sabino Mullane <[email-masked]>
wrote:

>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: RIPEMD160
>
>
> -----BEGIN PGP SIGNATURE-----
>
> iEYEAREDAAYFAkh81yIACgkQvJuQZxSWSsiDyACfTCfr5HIuKDJnQ7AoZ1oBL549
> 4m0An1oNzo9h1+QhERwHPzRVVhV9qvs3
> =SHQD
> -----END PGP SIGNATURE-----
>
>
>
> --
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>