Subject: /support/security scope += pgvector

From: Noah Misch <[email-masked]>
Date: Thu, 26 Mar 2026 11:31:58 -0700

This adds pgvector to the CNA scope.  [email-masked] decided on that scope
addition.

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 26 Mar 2026 13:42:18 -0500

Hi,

On Thu, 2026-03-26 at 11:31 -0700, Noah Misch wrote:
> This adds pgvector to the CNA scope.  [email-masked] decided on
> that scope addition.

Committed, thanks.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
BlueSky: @devrim.gunduz.org , @gunduz.org

---

From: Andrew Kane <[email-masked]>
Date: Thu, 26 Mar 2026 13:32:13 -0700

Thanks Noah and Devrim.

I think it'd be good to include reporting instructions as well like pgAdmin
(possible patch attached).

- Andrew

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 26 Mar 2026 22:32:34 -0500

Hi,

On Thu, 2026-03-26 at 13:32 -0700, Andrew Kane wrote:
> I think it'd be good to include reporting instructions as well like
> pgAdmin (possible patch attached).

Thanks, pushed.

Regards,

---

From: Andrew Kane <[email-masked]>
Date: Thu, 26 Mar 2026 23:14:37 -0700

Great, thank you.

- Andrew