Subject: New PostgreSQL User Group recognition request: PostgreSQL Edinburgh (PostgresEDI)

From: Jimmy Angelakos <[email-masked]>
Date: Thu, 28 May 2026 23:33:47 +0100

Hi usergroups@pg, (cc: pgsql-www@pg)

I am writing to request recognition for a new PostgreSQL User Group:
PostgreSQL Edinburgh (PostgresEDI). We have reviewed the Recognised
PostgreSQL User Group Policy and certify that our group meets the required
criteria, including maintaining an open, public environment and adhering to
the PostgreSQL Code of Conduct.

Our website and event hub is: https://luma.com/PostgresEDI. Our organisers
and sponsors are publicly listed on this page.

I have signed the licensing agreement with PGCA for our custom PostgresEDI
logo.

Please find the details below for adding the PUG to the PG website:

  - Locale: Edinburgh
  - Title: PostgreSQL Edinburgh User Group (PostgresEDI)
  - Website: https://luma.com/PostgresEDI
  - Country: United Kingdom

Thanks in advance.

Best regards,
Jimmy

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Thu, 28 May 2026 22:30:29 -0400

On 5/28/26 6:33 PM, Jimmy Angelakos wrote:
> PostgreSQL User Group Policy and certify that our group meets the 
> required criteria, including maintaining an open, public environment and 
> adhering to the PostgreSQL Code of Conduct.
> 
> Our website and event hub is: https://luma.com/PostgresEDI. Our 
> organisers and sponsors are publicly listed on this page.
> 
> I have signed the licensing agreement with PGCA for our custom 
> PostgresEDI logo.
> 
>    - Website: https://luma.com/PostgresEDI <https://luma.com/PostgresEDI>
Done!

Jonathan