Subject: Typo in the description of CVE-2023-5870

From: Pavel Luzanov <[email-masked]>
Date: Sun, 12 Nov 2023 14:24:23 +0300

The description of CVE-2023-5870 mentions pg_cancel_backend role instead 
of pg_signal_backend. [1]

The release notes at this place are correct.

1. https://www.postgresql.org/support/security/CVE-2023-5870/

P.S. I'm not sure if this is the right list for such reporting.

-- 
Pavel Luzanov
Postgres Professional: https://postgrespro.com

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Sun, 12 Nov 2023 11:04:25 -0500

> 1. https://www.postgresql.org/support/security/CVE-2023-5870/

Fixed in the appropriate places. I believe I copied the text incorrectly 
from the CVE filing, so I'll work with upstream to correct that too.

Thanks for reporting!

Jonathan