Subject: Subject tag lowercase

From: Bruce Momjian <[email-masked]>
Date: Wed, 31 Jan 2007 18:24:54 -0500 (EST)

I still have received no feedback on why the subject line sometimes has
"[pgsql-patches]" instead of "[PATCHES]".  Sample below.

Also, don't we have filters to block emails with the subject
"unsubscribe"?  I just saw one on the admin list.

---------------------------------------------------------------------------

----- Forwarded message from [email-masked] -----

Subject: Re: [pgsql-patches] Patch to avoid gprof profiling overwrites
Content-Class: urn:content-classes:message
Importance: normal
From: <[email-masked]>
To: Bruce Momjian <[email-masked]>
cc: <[email-masked]>
Date: Wed, 31 Jan 2007 17:59:21 -0500
Sender: [email-masked]

> And the patch is where?

You caught me; guess I'd better make something up fast, huh?

Here it is, thanks.

            -- Korry

> 
> ---------------------------------------------------------------------------
> 
> [email-masked] wrote:
> > It's difficult to profile a backend server process  (using gprof)
> > because each process overwrites any earlier profile as it exits.
> > 
> > It is especially tricky to nab a useful profile if you happen to have
> > autovacuum enabled.
> > 
> > This patch reduces the problem by forcing the backend to 'cd' to a new
> > directory ($PGDATA/gprof/pid) just before calling exit(), but only if
> > the backend was compiled with -DLINUX_PROFILE.
> > 
> > I've tested this with Linux, but not with other host architectures. 
> > 
> >         -- Korry
> > 
> > 
> > 
> > --
> >   Korry Douglas    [email-masked]
> >   EnterpriseDB      http://www.enterprisedb.com
> 

--
  Korry Douglas    [email-masked]
  EnterpriseDB      http://www.enterprisedb.com

[ Attachment, skipping... ]

---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
       subscribe-nomail command to [email-masked] so that your
       message can get through to the mailing list cleanly
----- End of forwarded message from [email-masked] -----

-- 
  Bruce Momjian   [email-masked]
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 31 Jan 2007 20:05:56 -0400

'k, I know it wasn't me that changed it, but the subject_prefix for -patches 
was reverted to the 'default' $LIST (pgsql-patches), while the others are all 
specifically set to otherwise ...

set back to the all caps ...

- --On Wednesday, January 31, 2007 18:24:54 -0500 Bruce Momjian 
<[email-masked]> wrote:

> X-Greylist: domain auto-whitelisted by SQLgrey-1.7.4
> thread-index: AcdFiOEEhe23MX+pRO+bHDV6ruYJbw==
> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
> In-Reply-To: <[email-masked]>
> References: <[email-masked]>
> Message-ID: <[email-masked]>
> X-Mailer: Evolution 2.4.0
> X-OriginalArrivalTime: 31 Jan 2007 22:40:57.0359 (UTC)
> FILETIME=[DFA8A9F0:01C74588] X-Virus-Scanned: Maia Mailguard 1.0.1
> X-Spam-Status: No, hits=0.624 tagged_above=0 required=5 tests=AWL, BAYES_40,
> 	HTML_MESSAGE, NO_REAL_NAME, SPF_PASS
> X-Spam-Level:
> X-Mailing-List: pgsql-patches
> List-Archive: <http://archives.postgresql.org/pgsql-patches>
> List-Help: <mailto:[email-masked]?body=help>
> List-Id: <pgsql-patches.postgresql.org>
> List-Owner: <mailto:[email-masked]>
> List-Post: <mailto:[email-masked]>
> List-Subscribe: <mailto:[email-masked]?body=sub%20pgsql-patches>
> List-Unsubscribe: <mailto:[email-masked]?body=unsub%20pgsql-patches>
> Precedence: bulk

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 31 Jan 2007 19:35:06 -0500 (EST)

Greg Sabino Mullane wrote:
> That's not enabled for all lists, -admin is probably one of
> the few that does not yet have it.

OK, but shouldn't it be on all lists?

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Thu, 1 Feb 2007 00:36:38 -0000

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200701311932
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8