Subject: Re: Postgres Wiki

From: "Dave Page" <[email-masked]>
Date: Tue, 15 Aug 2006 17:28:47 +0100

-----Original Message-----
From: "Magnus Hagander" <[email-masked]>
To: "Devrim GUNDUZ" <[email-masked]>; "Greg Sabino Mullane" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: 15/08/06 16:32
Subject: Re: [pgsql-www] Postgres Wiki

> However, what's the rationale for putting this up on svr1? 

Because it was supposed to be on the root of the developer.postgresql.org vhost as a strictly developer only resource.

/D

---

From: "Dave Page" <[email-masked]>
Date: Tue, 15 Aug 2006 17:28:49 +0100

Eh? This was supposed to be on developer.postgresql.org

/D

-----Original Message-----
From: "Greg Sabino Mullane" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: 15/08/06 13:14
Subject: [pgsql-www] Postgres Wiki

For better or worse, the Postgres Wiki is now up and running:

http://wiki.postgresql.org

It's running Postgres on the backend, but was originally designed
to run Mysql, so let me know if you notice any problems.

- --
Greg Sabino Mullane [email-masked]
End Point Corporation
PGP Key: 0x14964AC8 200608150812
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster

---

From: Dave Page <[email-masked]>
Date: Tue, 15 Aug 2006 22:35:13 +0100

On 15/8/06 22:26, "mdean" <[email-masked]> wrote:

> Dave Page wrote:
> 
> wow, i thought the whole idea of a wiki was that you didn't moderate or
> restrict. 

The whole point of this one was to act as a developers resource and
specifically not as a user resource. If you have a better idea to stop it
being used by users then I'm all ears, but I don't see how the original
designers of the Wiki concept should determine how we see fit to use one for
our purposes.

Regards, Dave.