Subject: https://www.postgresql.org/developer/summerofcode/

From: Jesper Pedersen <[email-masked]>
Date: Sun, 18 Jan 2026 12:00:56 -0500

Hi,

Could somebody make $SUBJECT redirect to

  https://wiki.postgresql.org/wiki/GSoC

or remove the content, and provide a link to the Wiki instead.

We can provide content as well...

Thanks in advance !

Best regards,
  Pavlo and Jesper

---

From: Andrey Borodin <[email-masked]>
Date: Mon, 19 Jan 2026 13:49:08 +0500

> On 18 Jan 2026, at 22:00, Jesper Pedersen <[email-masked]> wrote:
> 

Makes sense. Here's a patch.

BTW, do you guys plan to attend PGConf.dev? Let's make a community workshop about GSoC projects there.

Best regards, Andrey Borodin.

---

From: "Pavlo Golub" <[email-masked]>
Date: Mon, 19 Jan 2026 09:25:18 +0000

>BTW, do you guys plan to attend PGConf.dev? Let's make a community workshop about GSoC projects there.
I applied for a 25min talk but I'm open to workshop. Should we dedicate 
it to all mentoring programs we have atm, not only GSoC?

Best regards,
Pavlo Golub

---

From: Jesper Pedersen <[email-masked]>
Date: Mon, 19 Jan 2026 05:30:54 -0500

Hi Andrey,

> Makes sense. Here's a patch.

Thanks for working on this !

There is something going on my side (USA) where I can only see the new 
Wiki page changes if I'm logged in. There must be a caching layer that 
needs a reset - or ?

> BTW, do you guys plan to attend PGConf.dev? Let's make a community workshop about GSoC projects there.

Unfortunately, I won't be there but I can attend visually :)

Best regards,
  Jesper