Subject: https://wiki.postgresql.org/wiki/GSoC_2026

From: Jesper Pedersen <[email-masked]>
Date: Mon, 19 Jan 2026 09:59:40 -0500

Hi,

Something weird is happening with $SUBJECT.

If I'm logged out I'm seeing an old version of the page, but I login 
then I see the changes I made yesterday.

Is there a caching layer somewhere that isn't updated ? I'm located in 
the US - it happens both in standard mode and incognito.

It is a little bit urgent as the org application for GSoC 2026 opens 
today, and Google need to look at the proposed projects.

Thanks in advance !

Best regards,
  Jesper

---

From: Peter Eisentraut <[email-masked]>
Date: Wed, 21 Jan 2026 13:57:32 +0100

> the US - it happens both in standard mode and incognito.

I had that same exact experience recently on a different wiki page (and 
coming from EU).

---

From: Jesper Pedersen <[email-masked]>
Date: Wed, 21 Jan 2026 08:02:51 -0500

Hi,

> I had that same exact experience recently on a different wiki page (and 

GSoC and GSoC_2026 works now - so something "unblocked".

Do somebody know what changed ?

Best regards,
  Jesper

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 21 Jan 2026 17:56:53 +0100

On Wed, 21 Jan 2026 at 14:02, Jesper Pedersen <[email-masked]>
wrote:

> There is indeed a cache  in front of the wiki, ti's the only way it can
even pretend to survive a normal day :)

But it's supposed to automatically purge when you edit pages, and it has
worked the times I've tested it. Pretty much everything in mediawiki is
black magic to me though, so I'm not sure how it's supposed to do it -
other than generating the purge requests and it's done that when I've
tested.

The last noticable change was a minor debian upgrade on Jan 10th, but
nothing has changed since you had your issues. Maybe solar flares :)

//Magnus

---

From: Jesper Pedersen <[email-masked]>
Date: Wed, 21 Jan 2026 12:03:56 -0500

On 1/21/26 11:56 AM, Magnus Hagander wrote:
> 
> On Wed, 21 Jan 2026 at 14:02, Jesper Pedersen 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 

Thanks for checking !

Maybe it was gnomes in phase 2 enjoying the Sun :)

Best regards,
  Jesper

---

From: Jesper Pedersen <[email-masked]>
Date: Thu, 22 Jan 2026 06:20:40 -0500

On 1/21/26 12:03 PM, Jesper Pedersen wrote:
>>      >> If I'm logged out I'm seeing an old version of the page, but I
>>     login
>>      >> then I see the changes I made yesterday.
>>      >>
>>      >> Is there a caching layer somewhere that isn't updated ? I'm
>>     located in
>>      >> the US - it happens both in standard mode and incognito.
>>      >
>>      > I had that same exact experience recently on a different wiki
>>     page (and
>>      > coming from EU).
>>      >
>>
>> There is indeed a cache  in front of the wiki, ti's the only way it 
>> can even pretend to survive a normal day :)
>>
>> But it's supposed to automatically purge when you edit pages, and it 
>> has worked the times I've tested it. Pretty much everything in 
>> mediawiki is black magic to me though, so I'm not sure how it's 
>> supposed to do it - other than generating the purge requests and it's 
>> done that when I've tested.
>>

The Sun is back :(

Same issue - logged in: Page is displayed correctly; logged out: Old 
version.

Best regards,
  Jesper

---

From: "Pavlo Golub" <[email-masked]>
Date: Thu, 22 Jan 2026 11:58:22 +0000

I see changes both logged in and out.

---

From: "Pavlo Golub" <[email-masked]>
Date: Thu, 22 Jan 2026 12:15:51 +0000

>The Sun is back :(
>
>Same issue - logged in: Page is displayed correctly; logged out: Old version.
>

I removed proposal template. Can you see the changes now?

--
Hoc est vivere bis, vita posse priore frui.
Nullus est in vitae sensus, ipsa vera est sensus.

---

From: Jesper Pedersen <[email-masked]>
Date: Thu, 22 Jan 2026 07:18:42 -0500

Hi,

> I removed proposal template. Can you see the changes now?

I can see the previous update - not your changes.

Best regards,
  Jesper