Subject: Domain conference.postgresql.org requested

From: Josh Berkus <[email-masked]>
Date: Thu, 12 Jan 2006 15:41:37 -0800

People:

Peter, Andrew, Gavin, Gavin and I would like to use the subdomain 
conference.postgresql.org to put up a web site for the PostgreSQL 
Anniversary in July.

If that's OK, then can we have that CNAME'd to gordo.ehpg.net?   We'll set 
it up at Eight Hundred Pound Gorilla, Gavin Roy's host.

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 12 Jan 2006 19:43:58 -0400 (AST)

Done

On Thu, 12 Jan 2006, Josh Berkus wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
>
>               http://www.postgresql.org/docs/faq
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 12 Jan 2006 20:33:18 -0400 (AST)

BTW, I thought that we were going to avoid segmenting the sites anymore 
... ?  Based on discussions in the past, the goal was to merge, not split 
off splinter sites ... ?

On Thu, 12 Jan 2006, Marc G. Fournier wrote:

> TIP 9: In versions below 8.0, the planner will ignore your desire to
>      choose an index scan if your joining column's datatypes do not
>      match
>

----

---

From: Josh Berkus <[email-masked]>
Date: Thu, 12 Jan 2006 16:55:07 -0800

Marc,

> ... ?  Based on discussions in the past, the goal was to merge, not
> split off splinter sites ... ?

Well, that *is* why I put the request on this list.

However, we need a CMS for the conference so that us non-web-developer 
types can manage the conference content, registrations, etc.   So we'll be 
running it on Framewerk, which means that it needs to be hosted elsewhere.  
AFAIK, that means a subdomain, doesn't it?

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Joshua D. Drake" <[email-masked]>
Date: Thu, 12 Jan 2006 17:28:54 -0800

> split off splinter sites ... ?

It does seem that maybe this should be www.postgresql.org/conference 
instead.

J

> TIP 4: Have you searched our list archives?
> 
>               http://archives.postgresql.org

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/