Subject: Re: [ANNOUNCE] PostgreSQL Anniversary Summit registration now open

From: "Magnus Hagander" <[email-masked]>
Date: Mon, 27 Mar 2006 16:18:22 +0200

> > I think we ought to replace the 8.1 released announcement 
> on the main 
> > page with a call for anniversary registration. Thoughts?
> 
> +1

++.

Now we finally get a good usage for that dancing elephant image!

//Magnus

---

From: "Guido Barosio" <[email-masked]>
Date: Mon, 27 Mar 2006 16:14:15 +0100

+1

...but, the "PostgreSQL 8.1 released" banner could/should stand now in
the following png:

http://www.postgresql.org/layout/images/hdr_right.png

Or something like: "Current version: 8.1.3".

Just a big reference to the current version, in the visitor's face.
Otherwise, the homepage
would be empty of 8.1 mentions, but the shortcut to downloads.

A shortcut to the registration form would be a good idea, tho.

g.-

On 3/27/06, Magnus Hagander <[email-masked]> wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 6: explain analyze is your friend
>

--
Guido Barosio
-----------------------