Subject: mail subscription form busted

From: Andrew Dunstan <[email-masked]>
Date: Fri, 31 Mar 2006 10:02:53 -0500

The script that handles the form here:

  http://www.postgresql.org/community/lists/subscribe

appears to be busted - at least it seems to return a string rather than 
some html.

cheers

andrew

---

From: "Guido Barosio" <[email-masked]>
Date: Fri, 31 Mar 2006 16:55:18 +0100

told so weeks ago.

g.-

On 3/31/06, Andrew Dunstan <[email-masked]> wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>        choose an index scan if your joining column's datatypes do not
>        match
>

--
Guido Barosio
-----------------------

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 31 Mar 2006 14:59:32 -0400 (AST)

Fixed ... there was an 'echo' in the handleform.php script ... commented 
it out, and now it does a proper redirect ...

magnus/dave ... not sure if that is going to be reverted on next site 
build though :(

On Fri, 31 Mar 2006, Andrew Dunstan wrote:

> appears to be busted - at least it seems to return a string rather than some 
> html.
>
> cheers
>
> andrew
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Dave Page <[email-masked]>
Date: Fri, 31 Mar 2006 20:25:49 +0100

> magnus/dave ... not sure if that is going to be reverted on next site

Quite possibly - I'll take a look at it.

Regards, Dave

-- 
Jo-Jo's Jewellery; Beautiful hand crafted jewellery
http://www.jo-jos-jewellery.co.uk/