Subject: site down?

From: "Guido Barosio" <[email-masked]>
Date: Wed, 6 Sep 2006 13:11:04 -0300

I am not able to get any postgresql.org site.

Any known problems?

-- 
Guido Barosio
-----------------------

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 6 Sep 2006 18:37:55 +0200

Yes, there are DNS issues. They are partly solved, but expect further
hiccups for a while.
//Magnus

> -----Original Message-----
> From: [email-masked] [mailto:pgsql-www-
> [email-masked]] On Behalf Of Guido Barosio
> Sent: Wednesday, September 06, 2006 6:11 PM
> To: [email-masked]
> Subject: [pgsql-www] site down?
> 
> ---------------------------(end of broadcast)----------------------
> -----
> TIP 9: In versions below 8.0, the planner will ignore your desire
> to
>        choose an index scan if your joining column's datatypes do
> not
>        match

---

From: "John Jawed" <[email-masked]>
Date: Wed, 6 Sep 2006 09:39:24 -0700

Works for me(tm)

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 6 Sep 2006 12:48:50 -0400 (EDT)

> Yes, there are DNS issues. They are partly solved, but expect further

Seems the PostgreSQL master DNS servers became unavailable sometime in
the past few hours, and Larry's secondary DNS was not responding because
it had stale data.

I told Larry to make his servers the master and that has fixed the
problem for the present.  Once the masters are up, Larry needs to be
told to revert to a slave.

-- 
  Bruce Momjian   [email-masked]
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: "Guido Barosio" <[email-masked]>
Date: Wed, 6 Sep 2006 14:27:42 -0300

works in south america :)

g.-

-- 
Guido Barosio
-----------------------
http://www.globant.com
[email-masked]