Subject: Do we accept Portuguese events for the home page?

From: Josh Berkus <[email-masked]>
Date: Mon, 13 Apr 2009 16:09:46 -0700

All,

We've just had a bunch of training events submitted in Portuguese. 
These are legitimate training sessions, but what's our policy on 
accepting events in non-English languages?

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 13 Apr 2009 16:15:58 -0700

> accepting events in non-English languages?

According to this:

http://wiki.postgresql.org/wiki/NewsEventsApproval

We don't have one.

Joshua D. Drkae

-- 
PostgreSQL - XMPP: [email-masked]
   Consulting, Development, Support, Training
   503-667-4564 - http://www.commandprompt.com/
   The PostgreSQL Company, serving since 1997

---

From: Guido Barosio <[email-masked]>
Date: Mon, 13 Apr 2009 20:20:18 -0300

I have no concerns at all on letting this happen.

A french one, as a sample:

http://www.postgresql.org/about/event.816

gb.-

On Mon, Apr 13, 2009 at 8:15 PM, Joshua D. Drake <[email-masked]> wrote:
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>

---

From: Josh Berkus <[email-masked]>
Date: Mon, 13 Apr 2009 16:23:29 -0700

> http://wiki.postgresql.org/wiki/NewsEventsApproval

So, votes?

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: Guido Barosio <[email-masked]>
Date: Mon, 13 Apr 2009 20:29:32 -0300

+1

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 13 Apr 2009 20:40:12 -0300 (ADT)

+1

>> http://wiki.postgresql.org/wiki/NewsEventsApproval

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 14 Apr 2009 07:04:05 +0200

>> http://wiki.postgresql.org/wiki/NewsEventsApproval

I'd prefer a quick intro in english (a single sentence is fine). Other  
than that, I'm all for it.

/Magnus

---

From: Chander Ganesan <[email-masked]>
Date: Tue, 14 Apr 2009 09:07:29 -0400

+1

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 14 Apr 2009 09:33:46 -0400

> than that, I'm all for it.

+1  :-)

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 14 Apr 2009 14:35:53 -0000

> than that, I'm all for it.

Not sure I understand the point in that. I /would/ like to have a policy that
only someone familiar with the language in question do the approving
(or sign off on it here), so we know exactly what we are approving. Other
than that, the language should not be a factor: approve by default if
Postgres-related and meets the normal guidelines.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200904141033
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Guido Barosio <[email-masked]>
Date: Mon, 11 May 2009 10:54:18 -0300

Getting back to this thread, any final conclusion?

I 'm about ( later today) to announce an envent and would appreciate
to create it in spanish.

Regards,
gb.-

On Tue, Apr 14, 2009 at 11:35 AM, Greg Sabino Mullane <[email-masked]> wrote:
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: RIPEMD160
>
>
> -----BEGIN PGP SIGNATURE-----
>
> iEYEAREDAAYFAknknzgACgkQvJuQZxSWSsjxYgCgzRLUvB70smKBu+wJr/z+QR3W
> 1zEAoKT1NgW1PClPLB9wdCAuKyy1QaCz
> =Vlr0
> -----END PGP SIGNATURE-----
>
>
>
> --

---

From: Josh Berkus <[email-masked]>
Date: Mon, 11 May 2009 15:15:04 -0700

> I 'm about ( later today) to announce an envent and would appreciate

The consensus was that we accept events in any language where we have 
someone who can check the content.

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com