Subject: -announce list moderation

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 08 May 2009 20:14:14 +0300

Hi,

Who is moderating -announce? I have 2 posts in the queue over the last 3
days. 

If we are short of maintainers there, I will be happy to step up the
plate.

Regards,
-- 
Devrim GÜNDÜZ, RHCE
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                   http://www.gunduz.org

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 11 May 2009 18:06:04 +0300

On Fri, 2009-05-08 at 20:14 +0300, Devrim GÜNDÜZ wrote:
> 
> Who is moderating -announce? I have 2 posts in the queue over the last
> 3 days. 

I still can't see my second post in the lists. Could someone please
bother replying me?

> If we are short of maintainers there, I will be happy to step up the

I'm still willing to do this.
-- 
Devrim GÜNDÜZ, RHCE
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                   http://www.gunduz.org

---

From: Guido Barosio <[email-masked]>
Date: Mon, 11 May 2009 12:23:51 -0300

Not sure, but I bet that getting in contact with Marc Fournier may help.

(I do not moderate -announce, sorry)

2 cents.

gb.-

---

From: Robert Treat <[email-masked]>
Date: Mon, 11 May 2009 15:08:39 -0400

> I still can't see my second post in the lists. Could someone please

Hmm, I only saw the one, but maybe I am overlooking it? Whats the $subject on 
the missing one?

-- 
Robert Treat
Conjecture: http://www.xzilla.net
Consulting: http://www.omniti.com

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 11 May 2009 22:16:51 +0300

Hi Robert,

> Hmm, I only saw the one, but maybe I am overlooking it? Whats the $subject on 

Initial version of PostgreSQL 8.4
Live CD released

Cheers,

---

From: Robert Treat <[email-masked]>
Date: Wed, 13 May 2009 22:59:45 -0400

On Monday 11 May 2009 15:16:51 Devrim GÜNDÜZ wrote:
> > Hmm, I only saw the one, but maybe I am overlooking it? Whats the
> > $subject on the missing one?
>

Did you ever see this come through, cause it isn't in the queue, so either 
it's been deleted, or you only sent it to -advocacy.