Subject: Requesting rights to edit wiki

From: Michael F. Schönitzer <[email-masked]>
Date: Mon, 16 Mar 2026 18:04:50 +0100

Hello,

I would like editor access to the wiki, my username is "Nudin" and I 
would like to update
and improve the page "Using pg upgrade on Ubuntu/Debian" since it's 
pretty outdated and I
always struggle when using it. I'm a longterm Wikipedia and arch wiki 
editor and frequent postgresql user
so I might end up improving a few more pages. ;)

Cheers,

  Michi

PS: Hope this works without first subscribing the mailinglist since my 
mailbox is already full enough.

-- 
Michael F. Schönitzer

pretix GmbH
Berthold-Mogel-Str. 1
69126 Heidelberg
www.rami.io

E-Mail: [email-masked]
Notfälle: +49 6221 32177-98

Eingetragen am Amtsgericht Mannheim unter HRB 738451
Geschäftsführer: Raphael Michel

---

From: Joe Conway <[email-masked]>
Date: Mon, 16 Mar 2026 15:32:56 -0400

> I would like editor access to the wiki, my username is "Nudin" and I

I have expedited your cooling off period. Please login to the wiki once 
and then "reply-all" to this email indicating that you have done so. At 
that point we can grant editor privs.

-- 
Joe Conway
PostgreSQL Contributors Team
Amazon Web Services: https://aws.amazon.com

---

From: Michael F. Schönitzer <[email-masked]>
Date: Tue, 17 Mar 2026 01:57:33 +0100

Thank you, I loged-in once, that worked.

Am 16.03.26 um 20:32 schrieb Joe Conway:
> I have expedited your cooling off period. Please login to the wiki 
> once and then "reply-all" to this email indicating that you have done 
> so. At that point we can grant editor privs.
>
>
-- 
Michael F. Schönitzer

pretix GmbH
Berthold-Mogel-Str. 1
69126 Heidelberg
www.rami.io

---

From: Joe Conway <[email-masked]>
Date: Tue, 17 Mar 2026 12:13:50 -0400

>> so. At that point we can grant editor privs.

Done -- you now have editor privs