From: bart.de.man at ticketmatic.com (bartdeman) Date: Fri, 11 Mar 2011 02:10:10 -0800 (PST) Subject: [Pljava-dev] Problem with PLJava on production machine In-Reply-To: <4D79E8C7.3070908@hogranch.com> References: <1299832749281-3424689.post@n5.nabble.com> <3A59BB6451C972429019B12996F92DAD02C207D7@frodo.zbw-nett.zbw-kiel.de> <4D79E8C7.3070908@hogranch.com> Message-ID: <1299838210808-3424784.post@n5.nabble.com> Hello, Thanks for the quick answers already. For the permissions: I checked that already and tried out several things: chmod 777 of file and folder, and chown postgres/chgrp postgres for the jar files. But unfortunately the same error remains. For selinux: this should be disabled: getenforce returns 'Disabled' Any more suggestions? Thanks a lot, Bart -- View this message in context: http://postgresql.1045698.n5.nabble.com/Problem-with-PLJava-on-production-machine-tp3424689p3424784.html Sent from the PL/Java mailing list archive at Nabble.com.