Subject: Re: [Pljava-dev] Give your wife the first-rate intimate experience

From: John R Pierce <[email-masked]>
Date: Sun, 9 Oct 2016 23:23:34 -0700

On 10/9/2016 9:17 PM, [email-masked] wrote:
> http://transpose.home...

wow this is aproaching unacceptable amounts of spam.

this list probably needs to be moderated such that only subscribers get 
'free' posting rights, everyone else needs approval per post.  I know 
thats more work for the list admins, but its what us list admins gotta 
do (I run a handful of lists myself)....

-- 
john r pierce, recycling bits in santa cruz

_______________________________________________
Pljava-dev mailing list
[email-masked]
http://lists.pgfoundry.org/mailman/listinfo/pljava-dev

---

From: Chapman Flack <[email-masked]>
Date: Mon, 10 Oct 2016 08:56:27 -0400

> do (I run a handful of lists myself)....

I intend to switch it to moderated. I intended to earlier
and got distracted. I'll plan on getting to it tonight.

-Chap

---

From: Tim Clarke <[email-masked]>
Date: Mon, 10 Oct 2016 17:37:44 +0100

> and got distracted. I'll plan on getting to it tonight.

Ty :)

-- 
Tim Clarke

---

From: Chapman Flack <[email-masked]>
Date: Mon, 10 Oct 2016 18:02:43 -0400

On 10/10/16 02:23, John R Pierce wrote:
> 'free' posting rights, everyone else needs approval per post.

I have (at long last) flipped this bit. I was getting tired of the spam
too.

-Chap