Subject: [Pljava-dev] Compiling with JDK6

From: tiago at imdt.com.br (iMDT - Tiago Jacobs)
Date: Thu, 08 Oct 2009 01:16:46 -0300

Hello guys, i downloaded this version of jar:
       http://ejurka.com/pgsql/pljava/hauke/

    It worked with my JRE from JDK6.

    But I want to compile it by myself, and do some patches on code.

    Someonde can help me compiling it against JDK6?

    I get errors of ambiguous references to functions.

    Tiago

---

From: tiago at imdt.com.br (iMDT - Tiago Jacobs)
Date: Thu, 22 Oct 2009 18:22:19 -0200

Hey guys, anyone can give me some guidance?
Tiago

iMDT - Tiago Jacobs wrote:
> _______________________________________________
> Pljava-dev mailing list
> Pljava-dev at pgfoundry.org
> http://pgfoundry.org/mailman/listinfo/pljava-dev